virago XV 125 - problem z ładowaniem

Tematy związane z ukladem elektrycznym Virago
user12
Posty: 33
Rejestracja: 02 czerwca 2011, 08:11
Motocykl: XV 125
Lokalizacja: Ostrowiec
Status: Offline

virago XV 125 - problem z ładowaniem

Postautor: user12 » 22 kwietnia 2012, 18:37

Jakis czas temu spalil mi się regulator wiec kupilem na allegro uzywany oryginany (wolalem niz nowy chinski). Pojezdzilem troche i padl mi akumulator ma 9V jakies zwarcie na cali chyba bo nie chce sie naladowac nawet prostownikiem a nie jest stary ma jakies 12 misiecy wiec zaczalem sie zastanawic nad przyczyna. Zmierzylem ladowanie 13.1 V max ale za to amperomierz pokazuje 200mA i to mnie martwo to stanowczo za malo. zastanawiam sie co moze byc przyczyna i czy da sie to jakos sprawdzic co jest uszkodzone nie chcial bym popsuc kolejnego akumulatora. Czytalem na forum watek "Re: PORADNIK - badanie alternatora i regulatora napięcia." ale powiem szczerze ze nie bardzo wiem jak to zrobic z tych odrecznych schematow. A w ogole to w 125 jest pradnica czy alternator?

Awatar użytkownika
-waldi-
Posty: 7063
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: -waldi- » 22 kwietnia 2012, 19:24

user12 pisze:Pojezdzilem troche i padl mi akumulator ma 9V jakies zwarcie na cali chyba bo nie chce sie naladowac nawet prostownikiem a nie jest stary ma jakies 12 misiecy wiec zaczalem sie zastanawic nad przyczyna. Zmierzylem ladowanie 13.1 V max ale za to amperomierz pokazuje 200mA i to mnie martwo to stanowczo za malo


Jak ten aku był chiński to nie ma się co dziwić - 9V to złom i aku musisz kupić.
Ciekawi mnie jak mierzyłeś ten prąd ładowania :D
A napięcie "ładowania" 13,1V to na tym zjechanym aku?

Kup nowy porządny akumulator podłącz odpal i pomierz wtedy jakie jest napięcie na odpalonym

user12 pisze:A w ogole to w 125 jest pradnica czy alternator?


Jest to zarówno prądnica jak i alternator. Alternator to nic innego jak prądnica prądu przemiennego.
Alternatory możesz mieć z regulowanym wzbudzeniem lub ze stałym i w Virago masz właśnie ze stałym.
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

user12
Posty: 33
Rejestracja: 02 czerwca 2011, 08:11
Motocykl: XV 125
Lokalizacja: Ostrowiec
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: user12 » 22 kwietnia 2012, 23:05

13,1v na pozyczonym aku. i tak jak tu kilka osob już miało, spada wraz ze zwiekszeniem obrotow do 12,7 V ale bardziej martwi niski prad ładowania nawet nie 0,5 A.
Nie ma zadnej roznicy po wlaczeniu lub wylaczeniu swiateł.
Natomiast mierzenie aperomierzem odbylo sie po odpaleniu motory i odlaczeniu klemy po czym wpieciu w szeregu oczywiscie miernika - tak sie odbyło - czy dobrze nie wiem.

viragomen
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: viragomen » 23 kwietnia 2012, 07:08

user12 pisze:...Natomiast mierzenie aperomierzem odbylo sie po odpaleniu motory i odlaczeniu klemy po czym wpieciu w szeregu oczywiscie miernika - tak sie odbyło - czy dobrze nie wiem.
Metoda pomiaru ok :D, aczkolwiek regulatory nie lubią jak się im odłącza odbiorniki :wink:.

user12 pisze:...zastanawiam sie co moze byc przyczyna i czy da sie to jakos sprawdzic co jest uszkodzone nie chcial bym popsuc kolejnego akumulatora....
Napięcie ładowania już zmierzone.

Należy pomierzyć jeszcze spadki napięć ("+" regulatora i akumulatora, "-" regulatora i akumulatora)
oraz sprawdzić działanie alternatora (na odłączonej kostce :arrow: napięcia międzyfazowe - przy uruchomionym moto, oraz rezystancję pomiędzy uzwojeniami a masą - przy zgaszonym moto).

Jeżeli po wykonanych pomiarach alternator okaże się sprawny a spadki napięcia nie występują to regulator napięcia nadaje się do wymiany.

user12
Posty: 33
Rejestracja: 02 czerwca 2011, 08:11
Motocykl: XV 125
Lokalizacja: Ostrowiec
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: user12 » 23 kwietnia 2012, 12:36

Znacie moze schemat wyjsc tej kostki ?
http://desmond.imageshack.us/Himg135/sc ... es=landing

Awatar użytkownika
looseblues
Posty: 385
Rejestracja: 17 maja 2012, 17:41
Motocykl: Xv125,cmx450,vt700c
Lokalizacja: Jedlicze
Wiek: 41
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: looseblues » 20 maja 2012, 23:11

Witam, przepraszam, że podpinam się, ale ja akurat mam problem ze zbyt dużym ładowaniem na wysokich obrotach.
Na wolnych 13,8-14,5
na wysokich nawet do 16,4 (bez świateł) 15,8 (ze światłami)
Przymierzam się do zakupu nowego regulatora i akumulatora ale może jest jakiś tańszy sposób.
No i dlaczego do mojej 125 regulator kosztuje ok 300 zł, a do 250 175 zł. Może by pasował ze 250 ?

Awatar użytkownika
-waldi-
Posty: 7063
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: -waldi- » 21 maja 2012, 00:49

upalony regulator masz

Co do regulatorów. 125 i 250 miały dwa rodzaje i te z dodatkowym radiatorem są droższe. Możesz kupić tańszy ale musisz zapewnić dostateczne chłodzenie samego regulatora. Zwróć też uwagę jaką masz wtyczkę łączącą, bo też były dwa rodzaje. Co do samych regulatorów to one są identyczne wewnątrz i nawet z 1100 można założyć :D
Ostatnio zmieniony 21 maja 2012, 07:39 przez -waldi-, łącznie zmieniany 1 raz.
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
looseblues
Posty: 385
Rejestracja: 17 maja 2012, 17:41
Motocykl: Xv125,cmx450,vt700c
Lokalizacja: Jedlicze
Wiek: 41
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: looseblues » 21 maja 2012, 07:35

Dziękuję bardzo teraz już wszystko jasne. pozdrawiam

Awatar użytkownika
looseblues
Posty: 385
Rejestracja: 17 maja 2012, 17:41
Motocykl: Xv125,cmx450,vt700c
Lokalizacja: Jedlicze
Wiek: 41
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: looseblues » 31 maja 2012, 19:09

No i właśnie wymieniłem regulatorek w w motorku(xv 125)
Wielkie dzięki Waldi, regulatorek, który zrobiłeś to świetna robota. Jak najbardziej wszystkim polecam.
Mam nadzieję, że będę się mógł jakoś odwdzięczyć :mrgreen:
Dla zainteresowanych regulator umieściłem w chromowanym jajku po lewej stronie.
U mnie dużo miejsca i po zrobieniu kilku otworów dużo leprze chłodzenie niż we fabrycznym miejscu.

Jeszcze raz dziękuję waldi za pomoc. :nazdrowie:

Valec
Posty: 16
Rejestracja: 15 grudnia 2014, 10:08
Motocykl: XV 125 x 2
Lokalizacja: Morąg
Wiek: 42
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Valec » 15 grudnia 2014, 12:11

Teraz moja kolej podpięcia się pod temat ;)

Ucieka mi prąd z baterii, rąbnąłem (pożyczyłem ;) ) z żony Virago regulator napięcia i wszystko działa jak należy. Czyli mamy sprawcę. Oczywiście po zapoznaniu się z rynkowymi cenami regulatorów spadła mi czapka, więc zaczęły się kombinacje. Kombinacje wywołane wewnętrznym protestem przeciwko temu, że jedni regulator mogą mieć za 80 zł, a inni za 230.

Mam regulator o symbolu SH661-12. Kostka na 5 pinów + jeden czarny kabel przykręcany do obudowy, jak mniemam masa.

Sklep motocyklowy z Zabrza oferuje zamiennik regulatora RGU-229 (SH661-12). Wygląda tak samo jak ten co mam.
Poszukałem też RGU-229. Wygląda inaczej. Całkiem jak do XV 250 95-97 (3LW), który to regulator ma taką samą kostkę na 5 pinów, ale kosztuje tylko 79 zł. Na niemieckim ebay-u jak woda idą wysyłane z Hiszpanii po 41 euro regulatory wyglądające jak ten mój, z opisu pasują i do 125 i do 250. -waldi- napisał, że wszystkie są identyczne wewnątrz i nawet z 1100 można założyć. Już sam nie wiem. Jakąś wiedzę posiadłem, ale nie wiem, co z nią zrobić :P

Prośba o pomoc: kupiłbym chętnie ten za 79 zł, tylko jak sprawdzić czy podpasuje, oczywiście przed zamontowaniem? Elektryk będzie umiał zrobić to np. miernikiem? Czy do zamienników regulatorów dołączane są jakiekolwiek schematy lub specyfikacje? Nie chciałbym od razu spalić sobie wszystkiego w nowym nabytku ;) Jak się nie da, to trudno, kupię ten za 230 i nie odbierze mi to radości z jazdy. To, że żona ma odblokowaną wersję, a ja nie, to, że membrana do gaźnika kosztuje 100 euro, to, że jest zima i zamarzają palce na kierownicy, nic mi nie odbierze, nie dam się :chopper: :rock:

pozdrawiam
Marcin
Załączniki
Regler.JPG
Sprawca ucieczki prądu

Awatar użytkownika
-waldi-
Posty: 7063
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: -waldi- » 17 grudnia 2014, 12:19

do Twojego regulatora na piny dochodzą:
3 fazy, "+" i "-"
oraz masa na obudowę.

4 pinowe mają:
3 fazy i "+"
oraz masa na obudowę
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Valec
Posty: 16
Rejestracja: 15 grudnia 2014, 10:08
Motocykl: XV 125 x 2
Lokalizacja: Morąg
Wiek: 42
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Valec » 17 grudnia 2014, 13:18

No dobra, wybrałem inną drogę, za 20 USD nabyłem takie coś, tylko trochę muszę poczekać, aż dotrze z Hong-Kongu. Mam nadzieję, że nie puszczę moto z dymem ;) Wprawdzie kolory kabli są w schemacie inne (pewnie takie, jak w 250), ale schemat elektryczny wygląda na taki sam, jak w 125.
Załączniki
xv_250_cheme_2.jpg
Schemat reglera Virago.jpg

Awatar użytkownika
Kargul
Posty: 550
Rejestracja: 23 listopada 2011, 11:44
Motocykl: BMW R1200GS
Lokalizacja: Grudziądz
Wiek: 37
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Kargul » 18 grudnia 2014, 09:42

Jedyne co się może różnić to jest zielony zamiast czarnego. Regiel jak sprawny to musi latać :D

Valec
Posty: 16
Rejestracja: 15 grudnia 2014, 10:08
Motocykl: XV 125 x 2
Lokalizacja: Morąg
Wiek: 42
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Valec » 07 stycznia 2015, 09:46

Nowy nabytek zamontowany, moto śmiga po śniegu jak złoto ;) Dzisiaj pomierzę napięcia, ale wygląda, że wszystko w porządku... Ciekawy jestem, jaka będzie trwałość chińskiego zamiennika, zobaczymy latem, na razie ma dobre chłodzenie :P Koszt całkowity z wysyłką 72 zł, czas oczekiwania 21 dni.
Załączniki
nowy_regler.JPG

Awatar użytkownika
grzegorzbr2
Posty: 4564
Rejestracja: 13 listopada 2012, 21:00
Motocykl: XV 535, 1100, 1700
Lokalizacja: Świętokrzyskie - TOP
Wiek: 46
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: grzegorzbr2 » 07 stycznia 2015, 10:35

Valec pisze:No dobra, wybrałem inną drogę, za 20 USD nabyłem takie coś, tylko trochę muszę poczekać, aż dotrze z Hong-Kongu. Mam nadzieję, że nie puszczę moto z dymem ;) Wprawdzie kolory kabli są w schemacie inne (pewnie takie, jak w 250), ale schemat elektryczny wygląda na taki sam, jak w 125.


Valec pisze:Nowy nabytek zamontowany, moto śmiga po śniegu jak złoto Koszt całkowity z wysyłką 72 zł, czas oczekiwania 21 dni.


No to ciekawy ten zakupiony nabytek bo za 72 zł. Virka przeobraziła się w skuter śnieżny :idea: :mrgreen:
Nabrałem chęci na zakup takiego regla. :mrgreen: :wink:

Valec
Posty: 16
Rejestracja: 15 grudnia 2014, 10:08
Motocykl: XV 125 x 2
Lokalizacja: Morąg
Wiek: 42
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Valec » 07 stycznia 2015, 10:44

na aliexpress jest tego w bród, sam zamówię sobie jeszcze jeden, tak na wszelki wypadek - latem nie będę miał cierpliwości czekać na paczkę 3 tygodnie :P

Awatar użytkownika
grzegorzbr2
Posty: 4564
Rejestracja: 13 listopada 2012, 21:00
Motocykl: XV 535, 1100, 1700
Lokalizacja: Świętokrzyskie - TOP
Wiek: 46
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: grzegorzbr2 » 07 stycznia 2015, 10:59

Valec pisze:na aliexpress jest tego w bród, sam zamówię sobie jeszcze jeden, tak na wszelki wypadek - latem nie będę miał cierpliwości czekać na paczkę 3 tygodnie :P


Aż 3 tygodnie ? Chyba jednak odpuszcze jego zakup, bo myślę że za 3 tygodnie to już śniegu nie będzie i będe mógł virką na na tym regulatorze co mam obecnie zamontowany polatać :D :wink:

Byle do wiosny Pozdrawiam :rock:

Valec
Posty: 16
Rejestracja: 15 grudnia 2014, 10:08
Motocykl: XV 125 x 2
Lokalizacja: Morąg
Wiek: 42
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Valec » 29 stycznia 2015, 20:52

Drugi regulator zakupiony, tym razem wyszedł za 69 zł i dotarł w 2 tygodnie, wysłany z Chin pocztą holenderską :P

Awatar użytkownika
Nalepa
Posty: 10
Rejestracja: 23 kwietnia 2017, 23:23
Motocykl: Yamaha Virago 125
Status: Offline

Re: virago XV 125 - problem z ładowaniem

Postautor: Nalepa » 14 maja 2017, 20:48

Mam też taki sam problem jak kolega Valec. Tylko ze u mnie akumulator nie wytrzymał i kwas czuć z daleka było..ładowanie miałem ponad 16 no i powstało zwarcie... teraz szukam czegos też w sensownej cenie, o ile założenie jest proste tak znalezienie jest nieco gorsze :D


Wróć do „Elektryka”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość