PORADNIK - badanie alternatora i regulatora napięcia.

Tematy związane z ukladem elektrycznym Virago
Matys
Posty: 20
Rejestracja: 30 grudnia 2012, 22:13
Motocykl: Yamaha XV 535
Lokalizacja: Puławy
Wiek: 26
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Matys » 03 lipca 2013, 23:31

Witam

Panowie widzę, ze to luźny watek, wiec nie będę tworzył nowego tematu. Szybkie pytanie.
Otóż mam XV 535 z silnikiem 3BR. Chce kupić regulator, lecz w specyfikacjach jest tylko zgodność z 2YL. Jest jakaś różnica w regulatorach czy do obydwu typów silnika regulator jest taki sam?

Pozdrawiam

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 04 lipca 2013, 03:07

nie ma różnicy, regulator jest taki sam
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
grzegorz 6
Posty: 331
Rejestracja: 11 grudnia 2007, 20:11
Motocykl: virago xv -1100
Lokalizacja: mielec
Wiek: 43
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: grzegorz 6 » 05 lipca 2013, 19:18

padło

Awatar użytkownika
grzegorz 6
Posty: 331
Rejestracja: 11 grudnia 2007, 20:11
Motocykl: virago xv -1100
Lokalizacja: mielec
Wiek: 43
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: grzegorz 6 » 05 lipca 2013, 19:34

Nowy regulator załatwił sprawę super daje na niskich obrotach 1000- 14 .60 V

goral
Posty: 364
Rejestracja: 06 stycznia 2011, 20:57
Motocykl: 700 1985 serce 1,1o
Lokalizacja: Meszna/Irlandia
Wiek: 39
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: goral » 14 lipca 2013, 21:22

Mam 700 ale z silnikiem i instalacją z 1100. ma brak ładowania po prostu po 10 km po zgaszeniu moto nie zapali dopiero po 10 minutach zaskoczy i tak na 10 km. próbowałem pomierzyć alternator i po zapięciu do białych kabli plusa ma na moment 0,57 a za sekundę zero na 2 około 1,8 do zera ,trzeci to o,67 też do zera . O co tu chodzi?? Po odpaleniu silnika na białych zero jakiegokolwiek napięcia. regulatory mam 3 podmieniam nic to nie daje .To samo w kumpla moto virago 750 brak ładowania na białych kablach ta sama historia .Moje moto po złożeniu na pomalowanej świeżo ramie zgubiło ładowanie . Kumpla po postoju ok 1 roku i nic nie ruszaniu .Czy jest możliwość że aku padł?? Moje moto straciło ładowanie i pożyczyłem kumpla założyłem mój roczny ładowany na max akumulator po 20 km ta sama historia.Teraz poszukałem w drugim moto i jak chćę pomierzyć oporność nawet nie reaguje miernik po przytknięciu końcówek do masy silnika i do poszczególnych kabli.

mash251
Posty: 14
Rejestracja: 08 września 2013, 21:21
Motocykl: 535
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: mash251 » 09 września 2013, 18:19

Na wstępie nie klikam w powitalni - poprzednie konto "nagle" przestało działać :shock: Niestety mam pewien problem. Od 20 lat jestem szczęśliwym posiadaczem 535 z 1990 roku. Do niedawna? Spotkała mnie, zdaje się częsta przypadłość ?Virażki? ? brak ładowania. Pomiar napięcia na biegunach akumulatora, przy obrotach biegu jałowego wskazuje na 13 do 13.5V. Wraz ze wzrostem prędkości obrotowej silnika wartość napięcia maleje. Po dokładnej lekturze forum w tej dziedzinie postanowiłem dokonać kilku pomiarów.
W pierwszej kolejności zmierzyłem miernikiem (na wszystkich zakresach po kolei) przebicie alternatora. Pomiaru dokonałem na kostce, poszczególne ?piny? do obudowy silnika. Miernik wskazał ?0?. Aby się upewnić sprawdziłem przebicie przy pomocy zasilacza i żarówki ? żarówka nie dała światła.
Dlaczego o tym piszę? ? Pomiar napięcia pomiędzy poszczególnymi trzema ?pinami? z alternatora, a obudową silnika wskazał JEDNAKOWE dla wszystkich trzech ?faz? napięcie od 10 do 40 V w zależności od prędkości obrotowej silnika. Jak rozumiem zwarcie uzwojenia???
Pomiar napięcia ?międzyfazowego? wskazał wartości identyczne dla trzech kombinacji połączeń i zaczynał się dla biegu jałowego silnika od 23V i wzwyż.
Zmierzona rezystancja uzwojeń alternatora też wskazała identyczne wartości dla poszczególnych kombinacji i wynosiła 0,6 ?.
Zobowiązany będę za jakiś pomysł.
:nazdrowie:

Awatar użytkownika
hunter of wind
Posty: 1831
Rejestracja: 26 lipca 2009, 23:41
Motocykl: xv 535 S 1995r
Lokalizacja: Cegłów - Mińsk Mazowiecki
Wiek: 59
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: hunter of wind » 09 września 2013, 18:32

Rozumiem, że pomiaru przebicia dokonywałeś omomierzem? Jeśli pomiędzy uzwojeniami a obudową silnika wskazywał 0, to uzwojenia mają zwarcie do masy i trzeba je przewinąć lub wymienić.
Navigare necesse est, vivere non est necesse.

mash251
Posty: 14
Rejestracja: 08 września 2013, 21:21
Motocykl: 535
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: mash251 » 09 września 2013, 19:04

hunter of wind pisze:Rozumiem, że pomiaru przebicia dokonywałeś omomierzem? Jeśli pomiędzy uzwojeniami a obudową silnika wskazywał 0, to uzwojenia mają zwarcie do masy i trzeba je przewinąć lub wymienić.

:shock: Jednakże, jak ma się do tego brak reakcji żarówki?

Awatar użytkownika
hunter of wind
Posty: 1831
Rejestracja: 26 lipca 2009, 23:41
Motocykl: xv 535 S 1995r
Lokalizacja: Cegłów - Mińsk Mazowiecki
Wiek: 59
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: hunter of wind » 09 września 2013, 19:56

Nie wiem jaki zasilacz i żarówkę zastosowałeś...
0 na omomierzu to brak oporności, czyli zwarcie. To przecież oczywiste. Uzwojenia sprawnego alternatora nie mają połączenia z masą, więc omomierz powinien pokazywać oporność nieskończenie dużą. N cyfrowym mierniku uniwersalnym jest to brak reakcji, czyli cyfra 1.
Navigare necesse est, vivere non est necesse.

mash251
Posty: 14
Rejestracja: 08 września 2013, 21:21
Motocykl: 535
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: mash251 » 09 września 2013, 20:31

Sprawdziłem też poszczególne fazy na spadek napięcia ? wpiąłem szeregowo (pin ? obudowa) źródło zasilania (12V) i zmierzyłem napięcie ? wartość zmierzona na wszystkich trzech pinach jest jednakowa i wynosi 1,3V. Na mój rozum świadczy to o przebiciu. Wcześniej byłem mało precyzyjny, pomiar miernikiem uniwersalnym na impedancję (na wszystkich zakresach miernika) wskazał wartość "0.L" - brak połączenia (w przypadku zwarcia jest 0.00). Mam, w mierniku funkcję ?na zwarcie? z sygnałem dźwiękowym ? i tu cisza ? nie ma zwarcia. Test z żarówką 12V i 1,2W przy szeregowym zasilaniu prostownikiem 12V też wykluczył przebicie. Jak to k. :evil: wreszcie jest ? Zastanawiają mnie ?symetryczne? wartości poszczególnych pomiarów dla wszystkich ?faz?.

Awatar użytkownika
DARKMAN
Posty: 897
Rejestracja: 07 czerwca 2010, 00:39
Motocykl: Virago 535 '90
Lokalizacja: Legnica
Wiek: 28
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: DARKMAN » 05 stycznia 2014, 20:17

Czy ładowanie na wyższych obrotach (w granicach 13-13,3V) powinno być mniejsze niż na niskich obrotach (około 14V)?? Czy jest ono prawidłowe?
Yamaha Virago 535

SZUKASZ NOWYCH OPON DO SWOJEJ YAMAHY?? NAPISZ PW A BĘDĄ TAŃSZE NIŻ W NECIE! ;)

Wymiana opon motocyklowych - LEGNICA i okolice. Przystępne ceny!

Awatar użytkownika
jjanusz
Posty: 621
Rejestracja: 29 maja 2011, 10:45
Motocykl: virago 535 rok 1991
Lokalizacja: krasnogliny(dęblin) lubelskie
Wiek: 51
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: jjanusz » 05 stycznia 2014, 20:54

Poczytaj forum i popraw złącza
CHyba WALDI napisał juź wszystko na ten temat
jjjanusz
------------------------------------------------------------------
"Niedość, że masz prace to i pieniądze byś chciał?"

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 02 kwietnia 2014, 20:36

To ja odświeżę temat bo widzę od stycznia nudy :)

Przeglądałem posty w tym wątku i już wiem że po wymianie regulatora ludzie mają po 14,5-14,6V.
Ale mam regulator chyba oryginalny w związku z tym mam proste pytanie... Czy przy podniesieniu obrotów do 3k napięcie ładowania powinno spadać?
Bez świateł po kilku minutach pracy silnika na 1k obrotrów mam 14,2V a jak przygazuję do 3k mam 13,5-13,7V
Po włączeniu świateł mijania na 1k mam 13,9-14,1, przy 3k spada do 13,1-13,3 V.

Czy to są normalne napięcia czy regulator do wymiany? Alternator badałem u elektryka i mam OK.
Pozdrawiam
Micek
Obrazek

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 02 kwietnia 2014, 21:12

Już było pisane wielokrotnie

Jeżeli przy niskich obrotach ładowanie jest OK i w miarę wzrostu obrotów spada, to winna jest instalacja w moto, lub zła masa regulatora.

Regulator i uzwojenia masz OK

Instalacja do przeglądnięcia i konektory na instalacji między regulatorem, a aku do przelutowania w miejscach zagniatania żył.
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 02 kwietnia 2014, 21:19

Dzięki .. muszę poszukać lutownicy kolbowej (ze 20 lat jej nie używałem) :D
Pozdrawiam

Micek

Obrazek

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 02 kwietnia 2014, 21:28

micek1968 pisze:Dzięki .. muszę poszukać lutownicy kolbowej (ze 20 lat jej nie używałem) :D


tylko izolacji na przewodach nie popal tą kolbą :) i używaj pasty lub płynu lutowniczego
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 02 kwietnia 2014, 21:37

-waldi- pisze:
micek1968 pisze:Dzięki .. muszę poszukać lutownicy kolbowej (ze 20 lat jej nie używałem) :D


tylko izolacji na przewodach nie popal tą kolbą :) i używaj pasty lub płynu lutowniczego


Spoko.. tylko tak sobie pomyślałem że te kable od aku to nie rozgrzeję transformatorówką (która swoją drogą też pamięta komunę) :) Resztę kabelków to nią poprawię lutowania...
Pozdrawiam

Micek

Obrazek

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 02 kwietnia 2014, 21:41

Lutowanie zacznij od + aku

Możesz dołożyć dodatkowy przewód 2,5mm2 łącząc go za bezpiecznikiem głównym (ten w obudowie gumowej) i przewodem czerwonym idącym do złącza regulatora.
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 02 kwietnia 2014, 22:19

-waldi- pisze:Lutowanie zacznij od + aku

Możesz dołożyć dodatkowy przewód 2,5mm2 łącząc go za bezpiecznikiem głównym (ten w obudowie gumowej) i przewodem czerwonym idącym do złącza regulatora.


A to dodatkowo zrobić czy po prostu zamienić na grubszy niż jest (bo rozumiem że tam jest taki przewód od bezpiecznika do regulatora)?
Pozdrawiam

Micek

Obrazek

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 02 kwietnia 2014, 22:35

dołożyć przewód, chyba że chcesz wiązkę pruć aż do stacyjki
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 02 kwietnia 2014, 22:41

-waldi- pisze:Lutowanie zacznij od + aku

... łącząc go za bezpiecznikiem głównym (ten w obudowie gumowej)...


hm.. to już ostatnie (dziś :)) pytanie... ten bezpiecznik to pod siedzeniem gdzieś?
Pozdrawiam

Micek

Obrazek

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 02 kwietnia 2014, 22:44

tak w gumowej osłonie, szklany, z zapasowym obok. Idąc od aku po przewodzie + masz: złączkę - bezpiecznik - złączkę
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
micek1968
Posty: 665
Rejestracja: 25 października 2009, 12:26
Motocykl: VIRAGO XV 750
Lokalizacja: Zgierz
Wiek: 49
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: micek1968 » 08 kwietnia 2014, 19:55

Waldi jesteś wielki !!!... Posprawdzałem styki ale w sumie nic się nie poprawiło.. Ala za to założyłem bajpasa i po włączeniu wszystkiego co się da mam piękne 14,4V ładowania....
W sumie nadal nie wiem co było przyczyną tych wczorajszych problemów z uruchomieniem moto ale ładowanie mam jak nigdy :D
Pozdrawiam

Micek

Obrazek

Awatar użytkownika
żmijka
Posty: 45
Rejestracja: 06 marca 2013, 22:46
Motocykl: virago xv 1100- 88r.
Lokalizacja: Łańcut
Wiek: 43
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: żmijka » 29 kwietnia 2014, 14:20

Tak czytam i czytam... mam zwarcie na masę w alternatorze który był przezwajany i zamontowany w listopadzie + oczywiście regulator funkiel nówka też założony. Jako że pora zimowa była więc wiele i jazdy nie było ale za to ładowanie było :). Teraz wiadomo- pogoda, ciepełko, nowe aku - to latamy.. no i dupa - po paruset kilometerkach- brak ładowania- i stąd moje pytanko ( choć raczej bym rzekła - chęć potwierdzenia) - czy to wynika ze żle przezwojonego alternatora ?

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 29 kwietnia 2014, 19:27

Tak, żle przewinięty alternator skoro już dostał zwarcie.

Lepiej ze zwarciem uzwojeń do masy nie jeździć bo ulegnie uszkodzeniu regulator - diody minusowe prostownika.
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!


Wróć do „Elektryka”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość