PORADNIK - badanie alternatora i regulatora napięcia.

Tematy związane z ukladem elektrycznym Virago
Awatar użytkownika
jmc
Posty: 119
Rejestracja: 19 czerwca 2015, 08:23
Motocykl: burdel na kołach 750
Lokalizacja: Wrocław
Wiek: 27
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: jmc » 21 maja 2016, 22:11

Alicante pisze:Po podłądowaniu aku, przy zakładaniu go na motor, iskrzy przy stykaniu "-" czy to moze być jakiś typowy objaw jakiejś usterki?

U mnie dokładnie to samo się dzieje więc już typowy... tylko jeszcze nie wiem jakiej usterki :?
w kasku każdy motocyklista jest przystojny :cool:

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 22 maja 2016, 15:59

jeżeli iskrzy to przyczyną może być uszkodzony regulator

odłączcie czerwony regulatora od wiązki, jak przestanie to będzie znak....
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Alicante
Posty: 24
Rejestracja: 15 stycznia 2012, 18:46
Motocykl: Virago XV750 92r.
Lokalizacja: Mielec, Podkarpacie
Wiek: 33
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Alicante » 23 maja 2016, 16:02

Macie gdzieś na jakiejś fotce, gdzie jest ten regulator?

Awatar użytkownika
wąsaty7
Posty: 1224
Rejestracja: 25 stycznia 2009, 14:00
Motocykl: XV 1100 98r.
Lokalizacja: Szczecin
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: wąsaty7 » 23 maja 2016, 18:37

Regulator jest zamocowany do lewego podnóżka pasażera.
Wąsaty7

Awatar użytkownika
Top Gun
Posty: 1350
Rejestracja: 25 sierpnia 2015, 16:23
Motocykl: XV1100, CRF 1000
Lokalizacja: Wrocław
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Top Gun » 23 maja 2016, 19:26

To jakaś dziwna wersja, bo u mnie do koła :D
,,Nie rezygnuj z marzeń, nigdy nie wiesz kiedy okażą się potrzebne,,

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 23 maja 2016, 21:53

Top. humor Cie nie opuszcza :)

u mnie też pod lewym podnóżkiem pasażera jest
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

Awatar użytkownika
jmc
Posty: 119
Rejestracja: 19 czerwca 2015, 08:23
Motocykl: burdel na kołach 750
Lokalizacja: Wrocław
Wiek: 27
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: jmc » 22 lipca 2016, 10:05

jmc pisze:
Alicante pisze:Po podłądowaniu aku, przy zakładaniu go na motor, iskrzy przy stykaniu "-" czy to moze być jakiś typowy objaw jakiejś usterki?

U mnie dokładnie to samo się dzieje więc już typowy... tylko jeszcze nie wiem jakiej usterki :?


Gdyby komuś miało to pomóc - mój problem był prozaiczny, miałem w wiązce uszkodzoną izolację i + czasem zwierał lekko z masą... Możliwe że to też zabiło mi akumulator, chociaż równie dobrze miał już prawo umrzeć ze starości. Po uzupełnieniu izolacji i wymianie akumulatora mam ładowanie 14.3 i żadnych problemów w tej strefie :mrgreen:
w kasku każdy motocyklista jest przystojny :cool:

Alicante
Posty: 24
Rejestracja: 15 stycznia 2012, 18:46
Motocykl: Virago XV750 92r.
Lokalizacja: Mielec, Podkarpacie
Wiek: 33
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Alicante » 27 lipca 2016, 17:00

Ja mam pytanie, gdzie szukać masy? Możliwe ze mam gdzieś tam przerdzewiałą śrubke, tylko nie wiem gdzie to jest?
Tam gdzie jest zamocowany czujnik stopu tylnego hamulca?

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 28 lipca 2016, 21:30

przy wyłączniku stopu masz główną masę, masę wiązki masz pod zbiornikiem paliwa
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

chipis84
Posty: 19
Rejestracja: 12 kwietnia 2017, 20:21
Motocykl: yamaha virago xv1000
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: chipis84 » 26 kwietnia 2017, 21:05

witam.
zdecydowałem sie w końcu napisać w tym temacie bo już całkiem zgłupiałem. Niedawno kupiłem virago 1000 i okazało się napięcie ładowania jest od 13.5 do 17v, poprzedni właściciel wymienił regulator bo niedoładowywał mu akumulatora,a po wymianie(w 2016r)było ok. Dziś zrobiłem pomiary na alternatorze: międzyfazowe po 20v i po dodaniu gazu rośnie, między faza a masą-po 10v(czyli myśle sobie,że padł alternator,bo powinno być zero). Wpiąłem 9v bateryjke między pinami kostki alternatora, a masą i wykazało po ok 0,5v-czyli jest jakieś przebicie... zmierzyłem opór oraz test diody miernikiem między fazami na kostce alternatora i masą i niczego nie wykazało,żadnego przebicia,czyli powinno być ok...
następnie pomierzyłem regulator całkowicie wypięty z instalacji,i pomierzyłem co następuje:
1. "-"miernika na wyjście regulatora,"+" miernika na kostce regulatora: 277k ohm, 211k ohm, 263,5k ohm
2. "-"miernika na kostce regulatora,"+" miernika na mase motocykla: 237k ohm, 0,3 ohm, 281,9k ohm
znaczy się jest przebicie. Podłączyłem kostki regulatora,ale odkręciłem go od motocykla, odpaliłem silnik i ładowanie całkiem zniknęło w takim przypadku,a motocykl pracuje tylko na tylny cylinder. Zgasiłem motor,przykręciłem regulator,ale już motóra nie odpaliłem,bo aku padło(a rozrusznik ciężko kręci bo musze go wyczyścić)
Może ktoś podpowie jaka jest diagnoza? czyżby regulator i alternator do wymiany? i może jeszcze cewka przedniego cylindra? :(
Czy dobrze rozumiem,że regulator daje "+"na motocykl czerwonym przewodem, a "-" poprzez swoją obudowę na ramę?

chipis84
Posty: 19
Rejestracja: 12 kwietnia 2017, 20:21
Motocykl: yamaha virago xv1000
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: chipis84 » 01 maja 2017, 22:56

Nikt mi nie podpowie co i jak?:(

Awatar użytkownika
-waldi-
Posty: 7046
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontaktowanie:
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: -waldi- » 07 maja 2017, 08:20

regulator do wymiany
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

chipis84
Posty: 19
Rejestracja: 12 kwietnia 2017, 20:21
Motocykl: yamaha virago xv1000
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: chipis84 » 06 czerwca 2017, 22:02

dzięki :)regulator wymieniony

Awatar użytkownika
Pablo_kat
Posty: 237
Rejestracja: 11 lipca 2013, 00:55
Motocykl: VIRAGO 1100
Lokalizacja: Katowice
Wiek: 40
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Pablo_kat » 10 czerwca 2017, 16:28

To teraz ja. Powoli już wysiadam bo całkiem zgłupiałem :\
Słabe ładowanie. 12,3 V ale pracuje. Wzrasta razem z obrotami do 12,8. Założyłem testowo regulator - najtańszego chińczyka. Ładowanie poprawiło się, wzrosło do 13,9V. Ale po minucie regulator tak się przegrzał, że zaczęła się wytapiać żywica.
Teraz najważniejsze: Pomiar alternatora - cewki 0,8 ohma, wszystkie 3, więc chyba OK. Pomiar do masy 0 ohm na każdym pinie. Wiec wskazuje na uwalony alternator, ale czy byłoby ładowanie przy zwarciu do masy? Czy coś źle mierzę i mi się przez coś zamyka?

Awatar użytkownika
Dzidek
Posty: 27
Rejestracja: 01 października 2011, 11:44
Motocykl: Yamaha xv 535
Lokalizacja: Radom
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Dzidek » 11 czerwca 2017, 13:18

Witam
Szacunek za wiedzę jak poczytałem co piszecie to zrobiłem się bardzo malutki bo prądy dla mnie czarna magia.
Ale do sedna 2 dni temu moja 535 nie odpaliła trochę stała 3 tygodnie po naładowaniu akumulatora bez problemu zagadała to co umiałem to zmierzyłem napięcie akumulatora podłączonego do instalacji utrzymuje się na poziomie 12,65 V po uruchomieniu motocykla ładowanie pokazuje / chyba mierne?/ do max 13,4- 13-65, po włączeniu świateł mijania spada powoli aż do 12.4 -12.25 i zauważyłem że teraz jak gdyby jaśniej zaczęło mi świecić światło mijania ale lekko faluje jak włączę kierunek /nie wiem od kiedy tak się dzieje bo nie zwracałem na to uwagi . co myślicie na ten temat ?

Pozdrawiam
Stary Łoś może - lecz nie musi !!!

Awatar użytkownika
Kargul
Posty: 518
Rejestracja: 23 listopada 2011, 11:44
Motocykl: virago 1100
Lokalizacja: Grudziądz
Wiek: 37
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Kargul » 11 czerwca 2017, 18:19

Pablo_kat pisze:To teraz ja. Powoli już wysiadam bo całkiem zgłupiałem :\
Słabe ładowanie. 12,3 V ale pracuje. Wzrasta razem z obrotami do 12,8. Założyłem testowo regulator - najtańszego chińczyka. Ładowanie poprawiło się, wzrosło do 13,9V. Ale po minucie regulator tak się przegrzał, że zaczęła się wytapiać żywica.
Teraz najważniejsze: Pomiar alternatora - cewki 0,8 ohma, wszystkie 3, więc chyba OK. Pomiar do masy 0 ohm na każdym pinie. Wiec wskazuje na uwalony alternator, ale czy byłoby ładowanie przy zwarciu do masy? Czy coś źle mierzę i mi się przez coś zamyka?


Jak masz upalone uzwojenie. Ładowanie nie masz prawidłowego. Jak przejedziesz na takim ładowaniu około 50km to już moto nie odpalisz. Alternator do roboty.

Awatar użytkownika
lussi
Posty: 1369
Rejestracja: 11 listopada 2013, 20:26
Motocykl: virago 700-;85 r
Lokalizacja: Bydgoszcz
Wiek: 57
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: lussi » 11 czerwca 2017, 23:23

Dzidek pisze:Witam
Szacunek za wiedzę jak poczytałem co piszecie to zrobiłem się bardzo malutki bo prądy dla mnie czarna magia.
Ale do sedna 2 dni temu moja 535 nie odpaliła trochę stała 3 tygodnie po naładowaniu akumulatora bez problemu zagadała to co umiałem to zmierzyłem napięcie akumulatora podłączonego do instalacji utrzymuje się na poziomie 12,65 V po uruchomieniu motocykla ładowanie pokazuje / chyba mierne?/ do max 13,4- 13-65, po włączeniu świateł mijania spada powoli aż do 12.4 -12.25 i zauważyłem że teraz jak gdyby jaśniej zaczęło mi świecić światło mijania ale lekko faluje jak włączę kierunek /nie wiem od kiedy tak się dzieje bo nie zwracałem na to uwagi . co myślicie na ten temat ?

Pozdrawiam

Być może akumulator umiera,jak masz regulator jakiś to podłącz i zobacz jak z ładowaniem,być może masa jest kiepska,z prądem tak bywa kiepsko znalezc szybko przyczyne
Ludzie nie dlatego przestaja sie bawic ze sie starzeja,lecz starzeja sie,bo przestaja sie bawic. Lucjan

Awatar użytkownika
Dzidek
Posty: 27
Rejestracja: 01 października 2011, 11:44
Motocykl: Yamaha xv 535
Lokalizacja: Radom
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Dzidek » 12 czerwca 2017, 09:31

,,lussi" uwierz mi że lekko mnie to załamuje bo faktycznie tych przyczyn może być wiele a jak człowiek zielony bo po 30 latach próbuje znów wrócić do Moto nie jest łatwo całe życie się człowiek uczy i głupi umiera.
Ale ,,Komarek" miał być dla mnie odskocznią i na spokojnie zawsze pozostają jeszcze warsztaty motocyklowe.
dziś jeszcze posprawdzam to co mogę i popatrzę bo coś zrobić muszę bo 25-cio letni sprzęt /zabytek/ to chyba trochę serca mu się należy tym bardziej że i wygląda i wozi mnie przyzwoicie.
Pozdrawiam
Ostatnio zmieniony 12 czerwca 2017, 22:04 przez Dzidek, łącznie zmieniany 1 raz.
Stary Łoś może - lecz nie musi !!!

Awatar użytkownika
vinny
Posty: 662
Rejestracja: 03 marca 2011, 00:00
Motocykl: xv 750 92 4FY
Lokalizacja: Gdańsk , Ballinasloe co Galway ROI
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: vinny » 12 czerwca 2017, 10:04

Masz spadki napięcia na instalacji .Jak masz czas I cierpliwość to rozpleć kawałek wiązki , w miejscu gdzie do wiązki wchodzi przewód czerwony ( plusowy ) od regulatora I przelutuj łączenie ( kawałek rurki miedzianej zacisniętej na przewodach ) , jak nie masz czasu I checi to zrób bajpas , przeciągnij kabel bezpośrednio od plusa ( czerwony ) na regulatorze do plusa na akumulatorze i Twoje problem z niskim ładowaniem zostaną rozwiązane , bardzo ważna jest masa na regulatorze ,daj dodatkową mase of regulatora na ramę .Czytaj forum to skarbnica wiedzy , a temat niskiego napięcia był omawiany chyba z 10 razy .
vinny ROI
Ride free!!
You'll never see a Bike Outside a Shrink's Office

Awatar użytkownika
Dzidek
Posty: 27
Rejestracja: 01 października 2011, 11:44
Motocykl: Yamaha xv 535
Lokalizacja: Radom
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Dzidek » 12 czerwca 2017, 12:40

Właśnie wróciłem z garażu posprawdzałem kostki styki poczyściłem /w okularach do czytania-he he/ na koniec odkręciłem regulator od ramy i eureka przetarty przewód ten /3 białe i 1 czerwony/od regulatora do kostki gdzieś ok 10 cm od regulatora właśnie czerwony widać że dawał zwarcie na masę, jak deko odpocznę coś wszamię ,wracam żeby to wyciągnąć na wierzch bo mam problem żeby przełożyć tą dużą kostkę na 3 piny pomiędzy ramą a zbiornikiem /jak to cholerstwo przełożyć ?/ chcę wyjąć cały regulator na stół i problem jak go wydostać bo nawet regulator od tego /Radiatora?/ niemożna odkręcić na podłodze w powietrzu ?

Pozdrawiam i dzięki za rady
Ostatnio zmieniony 12 czerwca 2017, 22:06 przez Dzidek, łącznie zmieniany 1 raz.
Stary Łoś może - lecz nie musi !!!

Awatar użytkownika
vinny
Posty: 662
Rejestracja: 03 marca 2011, 00:00
Motocykl: xv 750 92 4FY
Lokalizacja: Gdańsk , Ballinasloe co Galway ROI
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: vinny » 12 czerwca 2017, 15:05

Da się wyjąć , dobrze nie pamiętam , ale z przodu jest najszersza szpara ,ciasno , ale wyjdzie , być może , że odkrecenie pompki paliwowej Ci pomoże , jak miałem 535 , po spaleniu pierwszego reglera , na początku sezonu obowiązkowo wyciagałem , czyścilem radiator , regulator , masy I składałem do kupy I nie miałem więcej scysji z regulatorem .
vinny ROI
Ride free!!
You'll never see a Bike Outside a Shrink's Office

Awatar użytkownika
Dzidek
Posty: 27
Rejestracja: 01 października 2011, 11:44
Motocykl: Yamaha xv 535
Lokalizacja: Radom
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Dzidek » 12 czerwca 2017, 15:27

Też w końcu wyszedł faktycznie aż palce mnie bolą upalone 1/4 nitek z przewodu prądowego czerwonego no trzeba coś z tym zrobić ale co zlutować zaizolować i tak zostawić no nie wiem ? więcej żadnych problemów z kablami nie znalazłem . Za nic nie mogę odkręcić tych dwóch śrub nocujących regulator na radiatorze jedną to nawet tak obrobiłem że masakra . pomocy co dalej bo ja laik jestem w te klocki . Za już dziękuję i proszę o jeszcze.
Pozdrawiam
Stary Łoś może - lecz nie musi !!!

Awatar użytkownika
vinny
Posty: 662
Rejestracja: 03 marca 2011, 00:00
Motocykl: xv 750 92 4FY
Lokalizacja: Gdańsk , Ballinasloe co Galway ROI
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: vinny » 12 czerwca 2017, 15:54

Musisz to rozkrecieć , żeby wyczyścić od wewnątrz regulator i radiator ( papierem sciernym ), to ważne , żeby pomiędzy nie było utleninego aluminium , wtedy chłodzenie I masa jest lepsza . Jak nie możesz rozkręcić to rozwierć łeb śruby , zdejmij regulator będziesz miał 5 mm gwintu do złapania szczypcami zaciskowymi (wajskripsem ) i wykręcisz . skręcaj wszyskie śruby na smar ( najlepiej z dodatkiem miedzi )unikniesz klopotów na przyszłość.
vinny ROI
Ride free!!
You'll never see a Bike Outside a Shrink's Office

Awatar użytkownika
Dzidek
Posty: 27
Rejestracja: 01 października 2011, 11:44
Motocykl: Yamaha xv 535
Lokalizacja: Radom
Wiek: 53
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: Dzidek » 12 czerwca 2017, 22:19

Regulator / radiator wyczyszczone poskręcane przewód prądowy poskręcany zaizolowany. Boje się że ten czerwony prądowy z regulatora jak dawał mi przebicie na masę to szlak trafił alternator - oby nie . Dokładnie to przetarł się w miejscu zgrzewu dolnego zbiornika paliwa tak jakoś był tamtędy puszczony że obcierał i to pewnie nie od wczoraj . Czy dobrze myślę że jeśli dalej z ładowanie będzie tak samo to już będzie alternator do roboty.
Pozdrawiam.
Stary Łoś może - lecz nie musi !!!

Awatar użytkownika
vinny
Posty: 662
Rejestracja: 03 marca 2011, 00:00
Motocykl: xv 750 92 4FY
Lokalizacja: Gdańsk , Ballinasloe co Galway ROI
Status: Offline

Re: PORADNIK - badanie alternatora i regulatora napięcia.

Postautor: vinny » 13 czerwca 2017, 01:29

Zle myslisz :D , jak masz 13,5 , to znaczy , że altek i regler są ok ,masz spadek napięcia ładowania na instalacji , wypnij z kostki plus od reglera i kawałkiem przewodu podłącz bezpośrednio na akumulator do plusa , zobaczysz , że będzie 14,5 V .
vinny ROI
Ride free!!
You'll never see a Bike Outside a Shrink's Office


Wróć do „Elektryka”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość