Rozrusznik Virago 1100 -jakie objawy agonii?

Jeżeli masz kłopoty ze swoją Virago lub nie wiesz jak coś naprawić to idealne miejsce by o tym napisać
Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 06 lipca 2009, 14:13

Przekopałem archiwum, ale odpowiedzi nie znalazłem.
1.Czy to normalne, że Virago 1100 uruchamia się co 7-my, 10raz z następującymi objawami - naciskamy START i zamiast tradycyjnego brrruuumm jest tylko metaliczny stuk? Silnik rzecz jasna w takiej sytuacji się nie uruchamia bo nawet nim nie kręci. Wogole mam wrażenie (nie znam budowy rozrusznika), że to jakieś zębatki zamiast się zazębiać trafiają zębami na siebie. Odgłos jest taki, jak przy stuknięciu kluczem w obudowę silnika.
Oczywiście, jeżeli jeszcze raz naciśniemy START, to silnik uruchamia się OK.
Poprzedni właściciel mi wspominał, że to typowa przypadłość Virago i że zależy od tego, w jakiej pozycji silnik zakończy pracę. Czy miał rację? Boję się, żeby cos się kiedyś nie ukruszyło, bo narozrabia.

2. Wielu z Was zaliczyło już zgon rozrusznika. Jakie były objawy?
Z archiwum wynika, że:
a) silnik rozrusznika się nie obraca - słychać tylko pracę bendiksa (przyczyna to najczęściej szczotki)
b)odwrotnie - silnik rozrusznika wiruje, nie załącza sie bendiks (przyczyna - sprzęgiełko rozrusznika).
czy są jeszcze inne objawy?
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
Adam
Posty: 2226
Rejestracja: 22 października 2007, 19:52
Motocykl: 1100, 92r. OGAR 200
Lokalizacja: Święta Anna
Wiek: 40
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Adam » 06 lipca 2009, 15:20

Therion pisze:1.Czy to normalne, że Virago 1100 uruchamia się co 7-my, 10raz z następującymi objawami - naciskamy START i zamiast tradycyjnego brrruuumm jest tylko metaliczny stuk? Silnik rzecz jasna w takiej sytuacji się nie uruchamia bo nawet nim nie kręci. Wogole mam wrażenie (nie znam budowy rozrusznika), że to jakieś zębatki zamiast się zazębiać trafiają zębami na siebie. Odgłos jest taki, jak przy stuknięciu kluczem w obudowę silnika.


Tez tak mam i też z taką mniej więcej częstotliwością. Myślę że do puki działa nie ma co kombinować.

Awatar użytkownika
garcia
Posty: 421
Rejestracja: 09 maja 2009, 20:19
Motocykl: był xv1100 '97
Lokalizacja: Warszawa Wilanów
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: garcia » 06 lipca 2009, 21:15

Mam tak samo. Jak przeczyściłem szczotki to jakby lepiej, ale jeszcze czasami się zdarzy że nie może zakręcić. :twisted:
Obrazek

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 06 lipca 2009, 23:05

Ale u Ciebie Garcia były inne objawy - wogóle nie łapał, albo łapał dobrze.
Opisane stuki też się pojawiają?

Przyznaję, że troche spada mi kamień z serca, że nie tylko ja to mam i że to nie oznacza agonii.
Ciekawe, a gdyby zastosowac jakis inny rozrusznik, od innego modelu motocykla, to może byłoby dobrze? czy to jakiś niepowtarzalny patent Yamahy?
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
garcia
Posty: 421
Rejestracja: 09 maja 2009, 20:19
Motocykl: był xv1100 '97
Lokalizacja: Warszawa Wilanów
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: garcia » 07 lipca 2009, 10:10

Therion pisze:Opisane stuki też się pojawiają?

Jak nie chce załapać to jest takie ciche metaliczne stuknięcie.
Obrazek

woyo
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: woyo » 07 lipca 2009, 14:55

też tak mam,co 15-20 raz-rozrusznik tylko prztyka,ale nie zachodzę,w głowę,pomaga poruszenie motem do przodu i do tyłu-!!! :wink: :roll:

Awatar użytkownika
garcia
Posty: 421
Rejestracja: 09 maja 2009, 20:19
Motocykl: był xv1100 '97
Lokalizacja: Warszawa Wilanów
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: garcia » 07 lipca 2009, 15:07

Dokładnie tak jak pisze woyo, dygnąc motągiem na biegu i już zowu pali. :mrgreen:
Obrazek

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 07 lipca 2009, 16:08

Ech... No to sie nazywa miec mieszane uczucia :twisted: Z jednej strony ulga, że nie dzieje się nic zlego a z drugiej... - czy nic przez takie blokowanie się tam nie ułamie?

Pytanie zatem do tych, ktorzy znają budowę rozrusznika (Clymer zamieszcza tylko skromny opis) - co sie tam tak blokuje? Rzeczywiście jakieś zębatki trafiają zębami na siebie?
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Lukasz87
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Lukasz87 » 07 lipca 2009, 17:02

Witam, mnie zaś bardzo niepokoją trzaski które niekiedy występują w trakcie uruchamiania silnika, rozrusznik kręci ale sie trzaska przy tym, wydaje mi się że właśnie nie potrafi "zaskoczyć" na właściwe miejsce. :???:

Pozdrawiam

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 07 lipca 2009, 17:06

To teraz ja Cie pocieszę :mrgreen: też tak mam. I nie tylko ja, bo słyszałem to w kilku wirażkach.
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Lukasz87
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Lukasz87 » 07 lipca 2009, 18:27

hehe to dobrze bo myślałem że tylko ja sobie robie taki obciach jak odpalam "pod kościołem" :mrgreen:

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 07 lipca 2009, 18:40

:cry: tylko ci od innych marek sie z nas śmieją.

Ale oni mają swoje problemy i wady :twisted:

W sumie chyba wole mieć taki rozrusznik, niż... np łańcuch, który trzeba smarować co 400km, czy moto walące się na zakrętach.
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
Dono
Posty: 2321
Rejestracja: 19 listopada 2007, 17:46
Motocykl: 1100 '91
Lokalizacja: Iskrzyczyn
Wiek: 34
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Dono » 07 lipca 2009, 20:04

Przypomnę, że sprzęgiełko walnięte wtedy, gdy rozrusznik kręci jak opętany i po paru sekundach zaczyna zwalniać, zwalniać, zwalniać, aż zacznie kręcić silnikiem (krańcowy efekt gdy zwalnianie nie występuje już :mrgreen: ); a takie metaliczne trzaski - na marginesie dodam, ze też tak mam :twisted: - to zużywanie się którejś tam zębatki niestety. Jeśli dobrze pamiętam, to pomaga na jakiś czas po prostu odwrócenie jej :mrgreen: - ale jeszcze tego nie próbowałem...
"Verba volant, scripta manent" (słowa ulatują, pismo zostaje).

Awatar użytkownika
KoSS
Posty: 2597
Rejestracja: 04 lutego 2008, 19:17
Motocykl: VARADERO XL1000V '99
Lokalizacja: Będzin
Wiek: 44
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: KoSS » 07 lipca 2009, 21:29

woyo pisze:też tak mam,co 15-20 raz-rozrusznik tylko prztyka,ale nie zachodzę,w głowę,pomaga poruszenie motem do przodu i do tyłu-!!! :wink: :roll:


Takie coś robi się jak masz wyrobioną ośkę i gniazdo w pokrywie silnika wtedy jako że rozrusznik ma dość dużo mocy powoduje lekkie odchylenie a co za tym idzie klinowanie się rozrusznika a nasila się to na ciepłym silniku.
"Czasami wychodzi lepiej niż planujesz" - pomyślał mąż, gdy rzucił młotkiem w kota, a trafił w żonę.


http://www.studio-kom.pl
http://www.szafa-malolata.pl

Awatar użytkownika
mad91K
Posty: 721
Rejestracja: 27 maja 2009, 11:26
Motocykl: Suzuki Bandit 650 06
Lokalizacja: Bishops Stortford
Wiek: 26
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: mad91K » 07 lipca 2009, 21:58

Ja też słyszałem już opinię że rozruszniki to bolączka Virago. Mój , odpukać jak na razie nie sprawia mi większych kłopotów. Moto większość czasu odpala od krótkiego prztyknięcia Starterem.

Tylko 1 / 10 startów muszę tak pokręcić nim ze 2 sekundy i dodać gazu jakbym skuter odpalał. :?:
Szable do boju lance w dłoń? bolszewika goń goń goń !

ETZ 125 88' --> XV 125 99' --> VL 125 01' --> GPZ 500s '00 --> GSF 650S K6 06'

Awatar użytkownika
ramatahatta
Posty: 215
Rejestracja: 06 lipca 2008, 23:17
Motocykl: Yamaha Virago XV750 '92
Lokalizacja: Kraków
Wiek: 47
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: ramatahatta » 08 lipca 2009, 01:27

Therion pisze:...naciskamy START i zamiast tradycyjnego brrruuumm jest tylko metaliczny stuk? Silnik rzecz jasna w takiej sytuacji się nie uruchamia bo nawet nim nie kręci. Wogole mam wrażenie (nie znam budowy rozrusznika), że to jakieś zębatki zamiast się zazębiać trafiają zębami na siebie. Odgłos jest taki, jak przy stuknięciu kluczem w obudowę silnika..

A może ten stuk, to tylko stuknięcie przekaźnika (jeśli to wersja z przekaźnikiem na silniku, bo chyba były też inne), który ma wypalone styki i raz podaje zasilanie na rozrusznik, raz nie?
Jak się tak stanie, że stuknie i nie zakręci, trzeba by nie puszczać przycisku START, tylko sprawdzić czy na zacisku rozrusznika względem masy jest napięcie (choćby żarówką 12V):
- jeśli brak napięcia, podejrzany przekaźnik
- jeśli napięcie jest - może skończone szczotki rozrusznika (choć wtedy ponowne naciśniecie START nie powinno przynosić różnicy), a może 'wyrzucana' zębatka blokuje się o koło zębate alternatora (bo zjechana) - to ta mniejsza na trzecim zdjęciu z kolei: http://www.ravensroads.com/the-starter/ - i wtedy pozostaje zaglądnąć do silnika
Słońce, z wiatrem we włosach, gdzie oczy poniosą...

Awatar użytkownika
chrupa
Posty: 39
Rejestracja: 13 czerwca 2008, 11:54
Motocykl: XV1100 96r
Lokalizacja: Płaza (ok. Krakowa)
Wiek: 35
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: chrupa » 10 lipca 2009, 15:05

Też tak chwilowo miałem....jak w tym roku na wiosnę wyciągnąłem moto z garażu, i założyłem za mało podładowany akumulator (po zimie…, w tym roku muszę go częściej ładować), to właśnie miałem takie objawy. Tylko, że mi za 10razem łapało aż akumulator zdechł…potem po porządnym podładowaniu go już było trochę lepiej…po połknięciu pierwszych wiosennych kilometrów było coraz lepiej… a teraz to mi się w ogóle coś takiego nie zdarza…

co było przyczyną, to do dziś nie wiem…. (a kombinowałem ile wlezie…)

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 10 lipca 2009, 22:46

Niedawno zmieniłem akumulator na nowy. Faktycznie, tuz po zmianie było jakby lepiej. Teraz jest, tak jak wcześniej opisałem. Co jakis czas zamiast uruchomienia jest stuknięcie (to napewno żaden przekaźnik - inny dźwięk - cos jakby kluczem o silnik) a co jakiś czas niby OK, ale z chrobotem. jak juz się rozgrzeje, to przeważnie jest zawsze OK. Źle startuje tylko czasami i tylko po nocy.

Naprawdę nie ma osoby, która tam zaglądała? Mi to wygląda na źle zazębiającą się ślimacznicę, albo koło zębate. Pewnie wada konstrukcyjna, ale zastanawiam się, jak można to wyeliminowac.
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
ramatahatta
Posty: 215
Rejestracja: 06 lipca 2008, 23:17
Motocykl: Yamaha Virago XV750 '92
Lokalizacja: Kraków
Wiek: 47
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: ramatahatta » 12 lipca 2009, 01:40

Do swojego silnika zaglądałem, bo miałem efekt, jak na wstępie pisał Dono, i faktycznie padł bendiks, natomiast zębatki i ślimacznica były ok (przy przebiegu 45 kkm - albo i z jedynką z przodu, bo rocznik '92 i jak się nie jest pierwszym właścicielem, to nigdy nic nie wiadomo).
U mnie w przypadku rozładowanego aku nie wyrzuca do końca zębatki na ślimacznicy, ale wtedy jest kręci z chrobotem, a nie stuknięcie i cisza.
Nie ma co gdybać, tylko najprościej najpierw sprawdzić napięcie na rozuszniku.
Słońce, z wiatrem we włosach, gdzie oczy poniosą...

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 14 lipca 2009, 23:58

No i dzięki Koledze Januszowi "Garcia"(za co otrzymuje PIWO!) mamy przełom w sprawie!

Otóż niby nic wielkiego, ale powiedzial, że na Youtubie widział filmik o naprawie rozrusznika w Virago. Poszukałem i znalazłem! Dzieki temu już rozumiem jak to działa, co umnie chroboli i co sie z tym może stać.

oto te filmiki:
Yamaha Virago Motorcycle Starter Bendix Explanation pt1
Yamaha Virago Motorcycle Starter Bendix Explanation & Fix Pt 1.5
Yamaha Virago Motorcycle Starter Bendix Explanation & Fix Pt 2

A tu, mniej więcej jak to działa

Dzieki tym filmikom, sądzę, że pare osób (w tym ja) zdecyduje się na własną naprawę, która wcale nie jest skomplikowana.

Racje ma także ramatahatta (równiez dostaje PIWO) bo niezwykle ważne jest napięcie na rozruszniku. Muszę to skontrolować u siebie. Pytanie, jaka wartośc byc powinna.

[ Dodano: Sro Lip 15, 2009 2:28 pm ]


Ps. Gdzie można kupić zestaw naprawczy tego sprzęgła rozrusznika? Ma ktoś pojęcie? Bo szukam i szukam...
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
ramatahatta
Posty: 215
Rejestracja: 06 lipca 2008, 23:17
Motocykl: Yamaha Virago XV750 '92
Lokalizacja: Kraków
Wiek: 47
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: ramatahatta » 16 lipca 2009, 13:59

Z kupowaniem zestawów naprawczych lepiej się wstrzymać do momentu rozbiórki, rozwiązań rozrusznika było kilka i filmiki pokazują wersję z tymi dwoma nieszczęsnymi sprężynami/klipsami, a pytanie, co masz w swoim.
W mojej 750'92 miałem już rozwiązanie bez klipsów - jak w Haynesie na rys. 30.24 (str. 8B-20 http://www.virago.com.pl/dload.php?action=file&id=2): bendiks na ośce silnika rozrusznika, a obok zębatka pośrednicząca przesuwająca się na ślimacznicy wyrzucana jest wodzikiem połączonym z elektromagnesem (tą śrubą wskazaną na rys. 30.6).
Ten sam elektromagnes jednocześnie podaje zasilanie na silnik rozrusznika, mówiąc o sprawdzeniu napięcia miałem na myśli sprawdzenie 'jest - czy nie ma' w momencie, gdy przy wciśniętym 'start' tylko stuknął i nie kręci.

Odnośnie bendiksu (30.13b,c) - mój po wyjęciu kręcił się swobodnie w obie strony (w jedną powinien blokować), ale nie kupowałem innego, bo nowy w Yamaha - 800, a kupować kilkunastoletnią używkę w niewiadomym stanie za 400..500, to też nie bardzo, 'znajomy szwagra znajomego' zrobił regenerację: otworzenie korpusu na jakiejś specjalnej maszynie, wymiana wałków, sprężynek i czegoś tam plus polerowanie powierzni, i potem ładne zagniecenie.
Jak rozeznam, czy zrobili by jeszcze jakiś i zdobędę jakiś namiar, to wrzucę na forum.

PS. Thx za PIWO :grin: , pozwoliłem sobie wypić już wczoraj wieczorem, upał był taki..
Słońce, z wiatrem we włosach, gdzie oczy poniosą...

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 16 lipca 2009, 14:31

To jednak mówimy o różnych usterkach (nie mniej pomogłeś a zaraz powiem dlaczego).

Wy wspominacie o usterce polegającej na tym, że po uruchomieniu START słychac tylko metaliczne kliknięcie/ stuknięcie. A ja kompletnie nie o tym!
U mnie po naciśnięciu START rozrusznik ZAWSZE startuje, tylko, że z METALICZNYM CHROBOTEM -czyli czasami zębatka nie jest (prawdopodobnie) wyrzucana na odpowiednią odleglość i z łoskotem się zazębia z kołem silnika, lub chrzęści coś w środku na ślimacznicy. Tego nie wiem bez rozebrania. Ciekawe, że to jest tylko przy odpaleniu z rana. Każde następne już jest OK! Jak ideał!

A co ma do tego prąd? Otóż po wymianie akumulatora, dolegliwość ta na jakiś czas ustapiła. Prawdopodobnie duży prąd rozruchu wyrzucał (na ślimacznicy siłą odśrodkową) zębatkę na odpowiednią odległość i było OK. Teraz jednak sytuacja powrócila, bo widocznie prąd się "ułożył" i coś jest go za mało., albo...?

A zatem moge podejrzewać, że winą są:
- lekko juz zjechane zęby na którejś z części
-lub za silna sprężyna hamująca dojście koła zębatego rozrusznika 3,
-lub za słaby prąd, nie potrafiący wyrzucić zębatki odpowiednio daleko.

Chyba czeka mnie serwus, bo nie wiem, czy sam dam radę :frustrated: a ze natury jestem pedantem dlatego musi wszystko grać. Tylko szkoda mi sezonu :cry:
Dziwię sie jednak temu że każde kolejne odpalenie jest OK. Cykliczność o której pisałem na początku juz nie ma miejsca.

[ Dodano: Czw Lip 16, 2009 2:32 pm ]
ramatahatta pisze:Odnośnie bendiksu
Jak rozeznam, czy zrobili by jeszcze jakiś i zdobędę jakiś namiar, to wrzucę na forum.


A ile taka regeneracja kosztuje i trwa?
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
ramatahatta
Posty: 215
Rejestracja: 06 lipca 2008, 23:17
Motocykl: Yamaha Virago XV750 '92
Lokalizacja: Kraków
Wiek: 47
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: ramatahatta » 16 lipca 2009, 17:48

Therion pisze:Wy wspominacie o usterce polegającej na tym, że po uruchomieniu START słychac tylko metaliczne kliknięcie/ stuknięcie. A ja kompletnie nie o tym!

Tak zrozumiałem sam początek tematu, ale skoro zawsze startuje tylko czasem chrobot, no to co innego, mam to samo tak 1 na ~30 odpaleń, tłumaczę sobie to tylko prądem, bo:
- zębatka na ślimacznicy była ok
- sprężyna odpada - mogła się zrobić conajwyżej słabsza
- elektromagnes był ok (pod tym małym dekielkiem na 3 śrubach) - sprawdzałem, czy coś nie przyrdzewiało, czy się nie przycina (można próbować ręcznie naciskać w miejscu śruby łączącej z wodzikiem) - też był ok
Nie sprawdzałem jeszcze tylko kabla od aku (może coś na stykach, większa rezystancja i daje takie spadki napięcia po obciążeniu rozrusznikiem, że elektromagnes nie wyrzuca do końca).

Ale to, że każde kolejne odpalenie jest ok, jest jak najbardziej wytłumaczalne, aku po nocy trochę słabszy, do tego trochę większy pobór prądu przez rozrusznik kręcący zimny silnik, i elektromagnes nie wyrzuca tak, jak powinien.
A przy kolejnych odpaleniach silnik ciepły, opory mniejsze, aku podładowane i problemu nie ma.

Therion pisze:A ile taka regeneracja kosztuje i trwa?

Trwała tydzień, a o cenę też dopytam (nie wiem, bo wypłacałem w naturze :mrgreen: )
Słońce, z wiatrem we włosach, gdzie oczy poniosą...

Awatar użytkownika
KoSS
Posty: 2597
Rejestracja: 04 lutego 2008, 19:17
Motocykl: VARADERO XL1000V '99
Lokalizacja: Będzin
Wiek: 44
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: KoSS » 16 lipca 2009, 22:58

Nawiązując do tematu mogę podjąć się regeneracji będixa w zasadzie już lada chwila będzie chodziło 3 maszynki na naszym forum. Ale się reklamuję :D
"Czasami wychodzi lepiej niż planujesz" - pomyślał mąż, gdy rzucił młotkiem w kota, a trafił w żonę.


http://www.studio-kom.pl
http://www.szafa-malolata.pl

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 18 lipca 2009, 01:16

Panowie.... No tylko oby nie przechwalić, ale chyba naprawiłem. A w kazdym bądź razie chrobotanie się jeszcze nie pojawiło a uruchamiałem z 15 razy. Za każdym razem zaskakuje nófka sztuka :twisted:
Co zrobiłem?
Zainspirowany wiedzą nabytą od Ramatahattana (któremu oczywiście kolejne piwo :bravo: ) dobrałem się do przekaźnika odpowiadającego za przyciągnięcie zebatki rozrusznika do dużego koła silnika (alternatora - zainteresowani wiedzą a inni niech zajrzą do Haynes'a str338).
Dostep jest latwy - trzy śruby. Elektromagnes ciagnie wodzik, ktory z kolei ciągnie za collar (grom wie jak to tłumaczyć - taką tulejkę z dwoma kołnierzami). Domyslilem się, że cały cymes tkwi w tym, że ten elektromagnes ciągnie ciut za słabo. A więc albo wina prądu albo coś w inny sposób nie bangla. Najpierw chciałem dac tam dodatkową podkładkę, ale coś mnie tknęło i przyjrzałem się temu kołnierzowi. Było wypracowane (mikrometry!) tylko jedno miejsce - to, które popychał wodzik. Wobec czego zaznaczylem je i przykrciłem je w innym położeniu. Skręciłem i... brrruuuum! Idealnie. Odczekalem, wypucowałem w tym czasie maszynę i... znowu dobrze. Nasmarowałem linkę szybkościomierza, zlikwodowałem luz na główce ramy, cos tam jeszcze porobiłem i... znowu idealnie! Zobaczymy jutro rano, ale cos czuję, że to może być to. Trzymajcie kciuki, bo jeżeli będzie OK, to moto w nagrodę dostanie pas na zbiornik :twisted: z odpinaną sakiewką! Nie będę mu żałował.
Jeżeli będzie źle... to będę eksperymentował z podkładką. Mam wrażenie, że o milimetry, ale ten elektromagnes powinien pociągnąć mocniej. a wtedy wszystko sie zazębi jak trzeba.


Ps. Ramatahatta - odkręciłem śrubę, którą mówiłeś, żeby posmarować przy zakręceniu jakimś ... - no właśnie czym, żeby się nie odkrcała?


Ps. KoSS też dostaje piwo, za inicjatywę regeneracji. Nie wiem czy tym razem skorzystam, ale za samą propozycję sie należy. Jak ktos ma watpliwości, to niech sprawdzi ceny nowych elementów.
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

ODPOWIEDZ