Rozrusznik Virago 1100 -jakie objawy agonii?

Jeżeli masz kłopoty ze swoją Virago lub nie wiesz jak coś naprawić to idealne miejsce by o tym napisać
Lukasz87
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Lukasz87 » 18 lipca 2009, 07:28

Lece do garażu sprawdzić, może koniec obciachu z tym harataniem :razz:

Awatar użytkownika
ramatahatta
Posty: 215
Rejestracja: 06 lipca 2008, 23:17
Motocykl: Yamaha Virago XV750 '92
Lokalizacja: Kraków
Wiek: 47
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: ramatahatta » 18 lipca 2009, 22:20

Therion pisze:Ps. Ramatahatta - odkręciłem śrubę, którą mówiłeś, żeby posmarować przy zakręceniu jakimś ... - no właśnie czym, żeby się nie odkrcała?

..jakimś szczeliwem do gwintów, ja akurat mam WURTH Sabesto mocne, ale np. średnie też będzie ok, najmniejsza buteleczka to bodaj 25 ml, jakby nie było w okolicznych sklepach, to ew. poszukać dystrybutora na www.wurth.pl (coś się im stronka w tej chwili nie otwiera)
Słońce, z wiatrem we włosach, gdzie oczy poniosą...

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 19 lipca 2009, 01:17

No, Panowie TRAFIONY ZATOPIONY! Lala odpala idealnie. To było TO! Po raz pierwszy uruchomilem z rana bez żadnych zgrzytów i metalicznych dźwiękow! Dzieki za pomoc!
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
Adam
Posty: 2226
Rejestracja: 22 października 2007, 19:52
Motocykl: 1100, 92r. OGAR 200
Lokalizacja: Święta Anna
Wiek: 40
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Adam » 19 lipca 2009, 06:16

Właśnie ocknąłem się po wymianie bendkisa :mrgreen: lalka pali jak ta lala, tylko za cholerę nie pamiętam gdzie mi kluczyki wrąbało :frustrated:

[ Dodano: Nie Lip 19, 2009 12:36 pm ]
Kluczyki się znalazły. No i mogę pochwalić się fotkami:
1. Najpierw musiał powstać garaż:
Obrazek

2. Dużo różnych śrubeczek do odkręcenia gmoli i podnóżka.
Obrazek

3. Następnie elektromagnes i sprzęgło. Za radą KoSSa nie odczepiałem linki od pokrywy, co zaoszczędziło regulacji.
Obrazek

4. Podstawka pod pokrywę, warto przygotować wcześniej.
Obrazek

5. Tak toto wygląda w środku.
Obrazek

6. Z powodu ohydnych cen uszczelek w salonie ( ponad 20 funtów) i braku czasu na sprowadzanie z kraju, użyłem silikonu i złożyłem silnik bez uszczelki :mrgreen:
Obrazek

7. Pozostało tylko wszystko skręcić, sprawdzić czy jak działa, czy nie cieknie. No i koniecznie oblać sukces.
Obrazek

A tu miły bulgocik wieńczący sukces.
http://www.youtube.com/watch?v=wdALjj6pCYs

Podsumowując. Bendiks został zregenerowany przez KoSSa ( polecam) , czas wymiany około 1,5 godziny. Śmiało można się samemu za to brać bez strachu. :drunksmile:

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 25 sierpnia 2009, 00:16

A ja sie dołączam do podziękowań dla Kossa. Facet robi świetna robotę. Moje moto padło mi na wyjeździe - 200km od domu. Na szczęście miałem je gdzie zostawić.
Po dwoch tygodniach zabrałem sie za naprawę, ale na początku podejrzewałem wszystko inne a nie bendix. I to był mój błąd. Kosztowało mnie to kolejny tydzień łażenia piechotą. Przedwczoraj dzięki Kossowi zmontowałem wszystko jak trzeba i dzis wróciłem do Wwy.
Znowu jestem szczęśliwy. Ucieklo mi co prawda kilkadziesiat dni sezonu, ale jeszcze sporo zostało i na dodatek satysfakcja, że poradziłem sobie z tym sam.

Pozdrawiam!
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 20:02

witam,

odkopie troche temat grzechocacego rozrusznika,
u mnie co jakis czas slychac ze zebatki nie wchodza na miejsce tylko sie slizgaja, po zdjeciu pokrywy widac jednak ze to duza zebatka za magneto ma lekko uszerbione zeby i chyba tam jest problem,

pytanie czy mozna ja odwrocic?
lub zregenerowa?

do magneto pewnie potrzebny jest sciagacz?

Awatar użytkownika
pisior
Posty: 5287
Rejestracja: 21 sierpnia 2009, 12:55
Motocykl: 535,1100vn1500gsf125
Lokalizacja: kostrzyn nad odra
Wiek: 40
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: pisior » 23 marca 2014, 20:11

bart_dr pisze:witam,

odkopie troche temat grzechocacego rozrusznika,
u mnie co jakis czas slychac ze zebatki nie wchodza na miejsce tylko sie slizgaja, po zdjeciu pokrywy widac jednak ze to duza zebatka za magneto ma lekko uszerbione zeby i chyba tam jest problem,

pytanie czy mozna ja odwrocic?
lub zregenerowa?

do magneto pewnie potrzebny jest sciagacz?

tak potrzebny ,
Obrazek

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 20:25

a pozostale dwa pytania?:D

Awatar użytkownika
tylust
Posty: 2685
Rejestracja: 13 stycznia 2014, 09:26
Motocykl: XV 750 1982r.
Lokalizacja: Kalisz - Wlkp.
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: tylust » 23 marca 2014, 20:38

Na początek wymień te sprężyny (podkowy) na mniejszych zębatkach. One teoretycznie mają za zadanie wyhamowanie tych zębatek aby nie zdążyły się za bardzo rozkręcić przed uderzeniem w koło magnesowe. Jak sprężyny są słabe to zębatki kręcą się szybko - stąd trzaski i zgrzytanie. Stare sprężyny wyglądają na pewno ok, ale od gorącego oleju stal się rozhartowuje i przestają spełniać swoje zadanie. Wymiana tych sprężyn nie sprawi cudów, ale poprawi pracę układu na około jednego sezonu :))) Te sprężyny w serwisie kosztują naście złociszy. Wymieniłem u siebie i jest znaczna poprawa. Na 10 startów mechanizm załapuje prawidłowo z 8 razy.... wcześniej było odwrotnie. Co do obracania koła magnesowego nie wiem czy się da. Wiem, że niektórzy obracają tą zębatkę pośrednią, ale to chyba dosyć drastyczna metoda bo na drugiej jej stronie zęby mają inny, ostrzejszy wzór i chyba jeszcze bardziej zdemolują zębatkę na kole magnesowym. Na logikę silnik zatrzymuje się zawsze w tym samym miejscu i przy rozruchu mechanizm rżnie zębatkę na kole magnesowym mniej więcej zawsze w tym samym miejscu. Może da się ją obrócić, ale nigdzie w sieci takiego patentu nie wynalazłem.
Tomek

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 21:15

sprezyny? mam tylko jedna sprezyne na bendiksie innej nie ma i byc chyba nie powinno.

.

Awatar użytkownika
tylust
Posty: 2685
Rejestracja: 13 stycznia 2014, 09:26
Motocykl: XV 750 1982r.
Lokalizacja: Kalisz - Wlkp.
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: tylust » 23 marca 2014, 21:20

a widzisz znowu się rozpędziłem bo nie wiem, o którym roczniku piszesz ? Byłoby łatwiej jakbyś uzupełnił to w profilu lub sprecyzował w pytaniu.
Tomek

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 22:27

u mnie to jest dziwnie, ale silnik mam ten co ty, bendiks jest na jednym wałku
zupelnie tak jak na filmiku
ty pewnie mowisz o klipsach?
http://www.youtube.com/watch?v=cIE3PhJSXUQ

Awatar użytkownika
tylust
Posty: 2685
Rejestracja: 13 stycznia 2014, 09:26
Motocykl: XV 750 1982r.
Lokalizacja: Kalisz - Wlkp.
Wiek: 45
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: tylust » 23 marca 2014, 22:39

Na tym filmiku NIE MA bendiksa. Właśnie takie rozwiązanie opisywałem. Stosowano je chyba w roczniakach 81-84. Tutaj rolę bendiksa (sprzęgła rozrusznika) pełni właśnie ten zestaw zębatek. TAK, mówiąc o sprężynach miałem na myśli właśnie te klipsy. Jak masz nowszy model to układ rozrusznika rozwiązany jest inaczej bo sam Japończyk wpadł chyba na to, że tego co na filmiku nie da się do końca NIGDY usprawnić.

Tu masz stronkę, na której poszukaj swojej maszyny i zobacz jak to wygląda u Ciebie.

http://www.cmsnl.com/yamaha-xv750-virago_model16857/
Tomek

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 22:52

ja mam to samo rozwiazanie co na filmiku, magnes na opiłki potwierdza to ze liczyli sie od poczatku z problemami zebatek. nie bardzo moge sobie narazie uzmyslowic jak te klipsy maja wpływ na wejscie zebatki w kolo magnesu, bo tam jest ewidentnie problem,
ale chyba nic innego mi nie pozostaje bo male zebatki wygladaja ok.

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 23 marca 2014, 22:56

obejrzalem ten filmik i to w zasadzie tlumaczy dziadek na filmie(sprezynki wyhamowuja koła zebate), tylko to pomaga gdy rozrusznik chalasuje po starcie a mi sie wydaje ze moj chalasowal w momencie startu . moto od pol roku nie uruchamiane wiec juz teraz sam nie wiem. masakra:)

Awatar użytkownika
-waldi-
Posty: 7063
Rejestracja: 14 kwietnia 2009, 22:29
Motocykl: XV700N '85/96+ST1100
Lokalizacja: Oświęcim
Wiek: 40
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: -waldi- » 24 marca 2014, 08:12

no nie do końca....
mały klips wyhamowuje rozrusznik po starcie, duży jest potrzebny do poprawnego zazębienia

załóż ten duży i problemy znikną
Obrazek
ELITARNA LOŻA SZYDERCÓW
Obrazek
NIE UFAJ MECHANIKOWI, ZRÓB TO SAM !!!
Nie udzielam porad na PW - od tego jest forum!

bart_dr
Posty: 64
Rejestracja: 18 listopada 2013, 09:51
Motocykl: virago xv 750
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: bart_dr » 27 marca 2014, 09:33

tak tez zrobilem, zamowilem duzy klips i sprezyne koszt w serwisie 54 zł .

gazownik
Posty: 390
Rejestracja: 22 stycznia 2015, 22:06
Motocykl: XV 1100, SHL M11 61r
Lokalizacja: Białystok
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: gazownik » 09 listopada 2015, 22:00

Dołączę się do tematu.
W mojej maszynie mam podobny problem z rozrusznikiem jak powyżej.
Czyli rozrusznik kręci za każdym razem ale nie zawsze chce "zaskoczyć". Czyli, nie zawszę chce zakręci silnik. Tylko słychać metaliczny dźwięk, tak jak by jakieś zębatki nie do końca się zazębiały, i nie kręci wałem.
Dzieje się tak raz na jakiś czas (pod koniec sezonu coraz częściej). Tak więc skoro już po sezonie postanowiłem to naprawić.
I tu zaczynają się schody...
Przewertowałam cały temat i tak do końca nie wiem od czego by tu zacząć. Dodam, że nie miała znaczenia temperatura silnika, to czy był zimny czy też gorący nie miało znaczenia czy zazgrzyta czy zakręci wałem.
-zdemontowałem bendix i oddam go znajomemu do sprawdzenia
-chciał bym też wyciągną rozrusznik i też go sprawdzić, I tu pytanie, czy trzeba zdemontować lewą kapę silnika aby to zrobić.
- na co należało by jeszcze zwrócić uwagę

Dodam że moja maszyna to 92r 1100cc

Awatar użytkownika
Raider
Posty: 1365
Rejestracja: 30 kwietnia 2009, 10:38
Motocykl: XV1900 Raider
Lokalizacja: Warszawa
Wiek: 50
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Raider » 10 listopada 2015, 11:31

Najpierw naładuj porządnie akumulator i wówczas sprawdź ponownie. To może być przyczyną - nie ładuje akku w wystarczającym stopniu a tym samym nie zaciąga z odpowiednią siłą.
Bendix działa zero jedynkowo - działa albo nie działa. Tu najwyraźniej nie ma siły dociągnąć do końca.
"Stabilizacja motylka to szpilka."

Żyję tylko dlatego, że jeżdżę szybciej niż moi oprawcy.
_________________

http://www.sigaro.pl/ http://www.eprestigio.pl
_________________

Obrazek

Awatar użytkownika
Kargul
Posty: 557
Rejestracja: 23 listopada 2011, 11:44
Motocykl: BMW R1200GS
Lokalizacja: Grudziądz
Wiek: 37
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: Kargul » 10 listopada 2015, 11:52

Jak dla mnie to sprzędło jednokierunkowe popularnie zwane bendiksem.
Żeby wyjąć cały rozrusznik trzeba zwalić kapę alternatora.

gazownik
Posty: 390
Rejestracja: 22 stycznia 2015, 22:06
Motocykl: XV 1100, SHL M11 61r
Lokalizacja: Białystok
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: gazownik » 10 listopada 2015, 17:57

Aku jest w porządku, nawet jak miałem problem zładowaniem (było za niskie) to motor odpalał bez problemu.
A po drugie wczoraj go odpaliłem od "strzała" po dwóch tygodniach.
Tak czy siak wyciągnę dziś rozrusznik, na pewno nie zaszkodzi go sprawdzić.

gazownik
Posty: 390
Rejestracja: 22 stycznia 2015, 22:06
Motocykl: XV 1100, SHL M11 61r
Lokalizacja: Białystok
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: gazownik » 11 listopada 2015, 12:38

Hej.
Rozebrałem wczoraj maszynę i wyciągnąłem rozrusznik.
Co udało mi się ustali:
-brak luzów osi rozrusznika
-sprzęgło rozrusznika działa poprawnie (tzn w jedną stronę się kręci a w drugą blokuje)
-wybierak cały
-tryb atakujący koło magnesowe (ten co go wybierak wypycha) wygląda na ok. Ma delikatnie przeszlifowane zęby od strony koła magnesowego ale według mnie dramatu nie ma... Bieżnia zębów cała, zęby nie są "zaklepane" (grubość zębów z obu stron wygląda na identyczną).
Na tym filmiku koło jest "przylizane" mniej więcej jak w mojej maszynie ( 50s filmu)
https://www.youtube.com/watch?v=fCO9SWG4EcI
Z waszego doświadczenia może to powodowa zgrzytanie i brak zazębienia?? Czy bardziej należy się skupic na bendixe??

Awatar użytkownika
KoSS
Posty: 2589
Rejestracja: 04 lutego 2008, 19:17
Motocykl: VARADERO XL1000V '99
Lokalizacja: Będzin
Wiek: 44
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: KoSS » 16 listopada 2015, 19:35

Co do bendixa to nie zawsze da się go sprawdzić w rękach (miałem różne) jak popękał kosz to niestety w rękach nie sprawdzisz tylko pod obciążeniem. Tylko objaw padniętego bendixa to kręceniem silnikiem rozrusznika bez oporu (chodzi jak wentylator) a tu piszesz że ci nie startuje rozrusznik. Moim zdaniem to są styki w elektromagnesie, naciskasz starter słyszysz stuk wyciąganego koła pośredniego i nie ma styku w elektromagnesie który by włączył rozrusznik. Rozbierz elektromagnes wyczyść styki i spróbuj ewentualnie szczotki w samym rozruszniku.
"Czasami wychodzi lepiej niż planujesz" - pomyślał mąż, gdy rzucił młotkiem w kota, a trafił w żonę.


http://www.studio-kom.pl
http://www.szafa-malolata.pl

gazownik
Posty: 390
Rejestracja: 22 stycznia 2015, 22:06
Motocykl: XV 1100, SHL M11 61r
Lokalizacja: Białystok
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: gazownik » 19 listopada 2015, 08:00

Hej, nie zrozumieliśmy się. Rozrusznik zawsze startuje. Tylko nie zawsze silnikiem zakręcie. Sam motor (rozrusznik) jest "igła" elektromagnes sprawdzony, jest ok. Kolega stwierdził że jedno i drugie jest jak nówka. Miałem przełączać i frezowanie tryb atakujący, ale znalazłem używany cały podzespoły za niewielkie pieniądze. Dziś powinno przyjść kurierem, jak w sobotę do domu wrócę to zobaczę jaki stan jest faktycznie.

gazownik
Posty: 390
Rejestracja: 22 stycznia 2015, 22:06
Motocykl: XV 1100, SHL M11 61r
Lokalizacja: Białystok
Kontakt:
Status: Offline

Re: Rozrusznik Virago 1100 -jakie objawy agonii?

Post autor: gazownik » 25 listopada 2015, 13:22

Cześć.
Obejrzałem taki o to filmik na youtube:
https://www.youtube.com/watch?v=kIkZDTD ... 6fpVv5vwMs

I się delikatnie zaskoczyłem :shock:
Bo jak zdjąłem pokrywę silnika, to była zamontowana w mojej maszynie ta sprężynka. Co ciekawe z jednej strony zapierała za koło atakujące, a druga tak jak by za boczek silnika (ten który się demontuje). Nie była ona obsadzona pomiędzy tymi dwoma elementami współpracującymi z sobą.
Kupiłem "nowe" trybiki (praktycznie w stanie idealnym), były one takie same jakie miałem zamontowane do tej pory. No i poskładałem maszynę wraz z tą sprężynką tak jak to było. Rozwiązanie wydało mi się dość dziwne, ale skoro tak było zrobione to pomyślałem że tak musi być... Na przedstawionym filmie wynika że montaż tej sprężyny to błąd.
Macie jakieś doświadczenia związane z tą sprężynką? Montowaliście ją z powrotem przy takim układzie?
silnik mogę jeszcze raz rozkręcić, i ją wywalić bo oleju jeszcze nie wlewałem tak więc dla uszczelki nie powinno to przeszkadzać.

Poradźcie co zrobić, bo niestety jeżeli chodzi o motocykle to jeszcze brak mi doświadczenia!?

ODPOWIEDZ