Strona 1 z 1

brak reakcji na przycisk rozrusznika

: 09 maja 2018, 21:01
autor: g.ciuruk
Witam wszystkich,

Dziś po pracy miałem taki problem, otóż chcę odpalić Virażkę, rozrusznik odezwał się na 1 sekundę i potem brak jakiejkolwiek reakcji na przycisk, musiałem odpalić z pycha. Wróciłem do domu zgasiłem silnik i sprawdziłem działanie przycisku - momentalnie odpalił.

Wcześniej próbowałem "popukać" kluczem w rozrusznik - również brak reakcji. Akumulator był naładowany, światła i wszystko inne było sprawne.

Teraz mam obawy przed dalszymi przejażdżkami bo coś jest nie tak. Myślicie że styczniki na przycisku nie łączyły? Dodam, że sprzęgło rozrusznika było wymieniane jak i uzwojenie alternatora.

Pozdrawiam

Re: brak reakcji na przycisk rozrusznika

: 09 maja 2018, 22:21
autor: _CioneK_70
Pierwsze co spróbuj to pstryknie sobie takim specjalnym preparatem bodajże "Kontakt" w szczeliny dookoła czerwonego przycisku zapłonu. Miałem podobne objawy i też rozbabrlem całą linię elektryczna aby sprawdzić co jest a okazało się że zasniedzialy styki w przelaczniku. Pstrykaj z głową i rozsadkiem :wink:

Re: brak reakcji na przycisk rozrusznika

: 10 maja 2018, 01:13
autor: vinny
Sprawdz , czy przewod plusowy rozrusznika nie przykleil sie do wydechu , rozkrec przelacznik sprawdz , czy przewod od przycisku nie jest uszkodzony .
sorki za angielska klawiatura

Re: brak reakcji na przycisk rozrusznika

: 10 maja 2018, 11:52
autor: borgi
U mnie po zimie rozrusznik też odezwał się tak na 1 sekundę. Ale nie paliłem na pych. Podpiąłem na krótko plus z akumulatora do rozrusznika i nie zakręcił - no to wiadomo co.

Obrazek

Re: brak reakcji na przycisk rozrusznika

: 12 maja 2018, 20:14
autor: g.ciuruk
Dzięki chłopaki za odpowiedzi - chodziło tylko o styki. W tej chwili przycisk działa prawidłowo, popstrykałem tym preparatem "kontakt", tylko się zastanawiam, że może warto wyjąć przycisk i wtedy bezpośrednio wyczyścić? Czy tak będzie wystarczająco?

Chyba znam przyczynę czemu mi nie łączyło... Otóż wycieka mi płyn hamulcowy ze zbiorniczka i to górą. Wszystko jest dociśnięte, pęknięć nie widać....
Dodatkowo przez klamkę hamulca widać ślady płynu hamulcowego... a regenerowałem pompkę miałem pęknięte gumki nie wiem jakim sposobem...

Ten wyciekający płyn musiał się dostać do styczników bo wszędzie tłusto od płynu :(

Re: brak reakcji na przycisk rozrusznika

: 12 maja 2018, 21:35
autor: _CioneK_70
g.ciuruk pisze:Dzięki chłopaki za odpowiedzi - chodziło tylko o styki. W tej chwili przycisk działa prawidłowo, popstrykałem tym preparatem "kontakt", tylko się zastanawiam, że może warto wyjąć przycisk i wtedy bezpośrednio wyczyścić? Czy tak będzie wystarczająco?

Chyba znam przyczynę czemu mi nie łączyło... Otóż wycieka mi płyn hamulcowy ze zbiorniczka i to górą. Wszystko jest dociśnięte, pęknięć nie widać....
Dodatkowo przez klamkę hamulca widać ślady płynu hamulcowego... a regenerowałem pompkę miałem pęknięte gumki nie wiem jakim sposobem...

Ten wyciekający płyn musiał się dostać do styczników bo wszędzie tłusto od płynu :(
Nie zmieniałes przy okazji klocków hamulcowych?

Re: brak reakcji na przycisk rozrusznika

: 13 maja 2018, 20:25
autor: g.ciuruk
Zmieniałem... i pewnie o czymś zapomniałem?

Re: brak reakcji na przycisk rozrusznika

: 14 maja 2018, 22:21
autor: _CioneK_70
g.ciuruk pisze:Zmieniałem... i pewnie o czymś zapomniałem?
No i masz przyczynę wycieku ze zbiorniczka. Jak założyłeś nowe klocki tłoczki cofnęły się do tyłu cofając nadmiar płynu do zbiorniczka. Przy wymianie klocków trzeba było trochę odjąć płynu. A tak sam sobie znalazł ujście pod ciśnieniem.....

Re: brak reakcji na przycisk rozrusznika

: 24 maja 2018, 18:32
autor: g.ciuruk
Uszczelka pod pokrywka zbiorniczka na plyn hamucowy jest zdeformowana i temu przecieka. Panowie szukam szukam dzwonie po serwisach i nie moge nigdzie dostac... poratujecie? ;)

Re: brak reakcji na przycisk rozrusznika

: 24 maja 2018, 21:40
autor: MarcinS
Może tu:
https://czesci-do-motocykli.pl/wyszukiw ... 437/511246

Tylko profilaktycznie rocznik zweryfikuj.

Re: brak reakcji na przycisk rozrusznika

: 25 maja 2018, 08:13
autor: Top Gun
g.ciuruk pisze:Uszczelka pod pokrywka zbiorniczka na plyn hamucowy jest zdeformowana i temu przecieka. Panowie szukam szukam dzwonie po serwisach i nie moge nigdzie dostac... poratujecie? ;)
Chyba mam. Dam znać :chopper:

Re: brak reakcji na przycisk rozrusznika

: 27 maja 2018, 08:09
autor: g.ciuruk
Super dzieki ;)
Panowie jest sprawa ktorej nie moge pojac. Rozebralem manetke i wyjalem przycisk rozrusznika, wszystko wyczyscilem i odtluscilem, styczniki przejechalem papierem sciernym 800, wygladzilem elegancko no i odpala....
Dzis rano przychodze do garazu i znowu brak reakcji ....
Chyba musze przylutowac nowe styczniki? Ale przeciez wszystko bylo sprawne...
Czy jest bezpiecznik bezposrednio od rozrusznika? Swiatla i reszta jest sprawne.

Re: brak reakcji na przycisk rozrusznika

: 02 czerwca 2018, 21:40
autor: g.ciuruk
Zapewne temat budzi wiele niejasności :P, ale w tej chwili wszystko działa... Pozdrawiam ;)

Re: brak reakcji na przycisk rozrusznika

: 25 czerwca 2018, 17:55
autor: mopek
Ja miałem identyczną sytuację. Śmigałem glanc i nagle przestał reagować na przycisk rozrusznika.
W mojej 750 spalił się jeden z bezpieczników pod licznikami. Wymiana plus czyszczenie uratowało sytuację.

Re: brak reakcji na przycisk rozrusznika

: 31 lipca 2018, 21:22
autor: g.ciuruk
Problem powrócił :(, nie czytałem Twojej odpowiedzi "mopek" jutro to sprawdzę. Zauważyłem, że dzieją się takie komedie:
- jak motocykl postoi na powietrzu około 9-10 godzin (jeżdżę do pracy) to wtedy mi nie łączy (jak stoi w garażu nie ma problemu)
- postoi w garażu przez noc i nad ranem znowu jest wszystko ok.

Czyściłem ze sto razy te styki każdymi środkami polecanymi i jest to samo....

Mam do niego alarm, więc pomyślałem że spróbuje z alarmu go odpalić i brak reakcji na jakikolwiek przycisk na pilocie....
Jestem pewien że jutro rano przyjdę i odpalę na dotyk, o co tu ku... chodzi?

Czy jest gdzieś na forum rozmieszczenie bezpieczników w Virago 535?
Bezpieczniki pod siedzeniem są na 100% ok, chyba że są gdzieś jeszcze...
Przyszło mi do głowy żeby masę sprawdzić, może jakaś śniedź się zaczęła tworzyć... Ktoś ma jeszcze jakieś pomysły? Nie wydaje mi się żeby to było coś poważnego skoro raz działa raz nie... coś nie łączy...

Re: brak reakcji na przycisk rozrusznika

: 31 lipca 2018, 22:16
autor: theo
Od przycisku do rozrusznika jest jeszcze przekaźnik a i też szczotki mogą być zużyte, czy słychać pyknięcie jak wciskasz start?

Re: brak reakcji na przycisk rozrusznika

: 01 sierpnia 2018, 10:57
autor: g.ciuruk
Jak mi zdecyl ostatnio to slychac bylo tylko pykniecie i amen. Zastanawiam sie czemu on raz pali raz nie... pomyslalem ze moze alarm go odlacza?? Skoro teraz tez nie dziala...

Re: brak reakcji na przycisk rozrusznika

: 01 sierpnia 2018, 20:24
autor: theo
Może i tak być że alarm blokuje, chociaż raczej powinien blokować zapłon a nie rozrusznik bo na pych można odpalić i odjechać, ale czy za każdym razem po wciśnięciu start słychać stuknięcie bo jeżeli tak to do sprawdzenia przekaźnik rozrusznika i sam rozrusznik. Rozrusznik możesz sprawdzić podpinając plus z aku bezpośrednio do niego tylko kabelkiem o podobnym przekroju jak jest obecnie podłączony

Re: brak reakcji na przycisk rozrusznika

: 01 sierpnia 2018, 20:40
autor: g.ciuruk
Z alarmem sprawa sie wyjasnila... nie wiem jakim cudem ale wymianilem baterie i dziala prawidlowo. Phkniecie slychac tylko jak przycisk jeszcze dzialal wtedy jak mi puknelo to juz wiedzialem ze nir odpale, w tej chwili nie dziala i nie pyka. Ktos mi kiedys cos mowil o ziomnyxh lutach... jutro przelutuje w pracy styczniki... co do rozrusznika sprawdze jak mowisz ale wadpie ze jest cos nie tak z nim. To sa jakies jaja, jak przelutowanie stycznikow nie zalatwi sprawy to oddaje go na warsztat bo nie mam juz nerwow do tego

Re: brak reakcji na przycisk rozrusznika

: 02 sierpnia 2018, 11:15
autor: g.ciuruk
Panowie, w ktorym miejscu jest przekaznik rozrusznika?

Re: brak reakcji na przycisk rozrusznika

: 02 sierpnia 2018, 16:09
autor: theo
Po prawej stronie pod siedzeniem.

Re: brak reakcji na przycisk rozrusznika

: 02 sierpnia 2018, 21:56
autor: g.ciuruk
Przeczyściłem styki i póki co jest ok ;), dzięki wszystkim za pomoce.