Virago 750 nie kreci, obrotomierz szaleje

Tematy związane z ukladem elektrycznym Virago
Awatar użytkownika
jamajka92
Posty: 97
Rejestracja: 03 maja 2011, 09:56
Motocykl: Virago XV 750 '96
Lokalizacja: Poniatowa
Wiek: 26
Kontakt:
Status: Offline

Virago 750 nie kreci, obrotomierz szaleje

Post autor: jamajka92 » 05 czerwca 2018, 09:44

Cześć wszystkim,

Mam problem z swoją Virago 750 '96. Po skręceniu motocykla po zimowaniu odpalił bardzo ładnie, zrobiłem kółko koło podwórka zgasiłem i za chwilkę chciałem znów odpalić i zaczęły się problemy. Virka zakręciła na ułamek sekundy i przestała, z pod siedzenia było słychać cykniecia. Stwierdziłem że to pewnie akumulator którego nie naładowałem po zimowaniu. Po akcji ładowania akumulatora okazało się że problem nie ustal, dalej przy próbie odpalania nie słychać rozrusznika, z pod siedzenia słychać cykniecia a co najciekawsze wskazówka obrotomierza szaleje.

Ktoś miał podobny przypadek ? Od czego zacząć poszukiwania ?

Wrzucam filmik z próby odpalenia oraz zdjęcie cykajacego elementu z pod siedzenia.

Pozdrawiam i z góry dziękuję za pomoc,
Jamajka92

//cloud.tapatalk.com/s/5b163f40ebb ... 102507.mp4
IMG_20180602_102610.jpeg
Wysłane z mojego Redmi Pro przy użyciu Tapatalka

theo
Posty: 51
Rejestracja: 23 sierpnia 2017, 08:53
Motocykl: virago 535
Lokalizacja: kraków
Wiek: 60
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: theo » 05 czerwca 2018, 10:48

To co masz w ręce to przekaźnik zapewne od rozrusznika, sprawdzić czy po cyknięciu wychodzi napięcie w stronę rozrusznika, mogą styki lub kabelki nie łączyć a mogą też szczotki rozrusznika co można czasami zdiagnozować stukając w rozrusznik i w przekaźnik też przy próbie rozruchu.

Awatar użytkownika
jamajka92
Posty: 97
Rejestracja: 03 maja 2011, 09:56
Motocykl: Virago XV 750 '96
Lokalizacja: Poniatowa
Wiek: 26
Kontakt:
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: jamajka92 » 05 czerwca 2018, 10:57

A skąd objaw z szalejącym obrotomierzem i czerwona dioda przy próbie startu? Myślałem może ze masę gdzieś gubi albo jakieś zwarcie ma.

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

theo
Posty: 51
Rejestracja: 23 sierpnia 2017, 08:53
Motocykl: virago 535
Lokalizacja: kraków
Wiek: 60
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: theo » 05 czerwca 2018, 11:25

Może i gubi i mierząc napięcia do masy (silnika, ramy) to wyjdzie

Awatar użytkownika
coolman111
Posty: 1397
Rejestracja: 28 marca 2011, 12:14
Motocykl: Virago i WSK
Lokalizacja: Kobylnica
Wiek: 32
Kontakt:
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: coolman111 » 05 czerwca 2018, 14:53

Sprawdź kable co idą do plusa na aku czy czasami nie puściło lutowanie. Ja tak miałem przy 1100 ale to podczas jazdy gubił prąd bo połączenie było słabe (obrotomierz też wariował).
Pozdrawiam wszystkich Obrazek Darek Obrazek
Obrazek

Awatar użytkownika
jamajka92
Posty: 97
Rejestracja: 03 maja 2011, 09:56
Motocykl: Virago XV 750 '96
Lokalizacja: Poniatowa
Wiek: 26
Kontakt:
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: jamajka92 » 06 czerwca 2018, 10:11

Czy cykanie tego przekaźnika w sposób słyszalny na filmie to poprawny objaw ?

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

theo
Posty: 51
Rejestracja: 23 sierpnia 2017, 08:53
Motocykl: virago 535
Lokalizacja: kraków
Wiek: 60
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: theo » 06 czerwca 2018, 11:25

To co słychać to nie cykanie a raczej brzęczenie i to nie jest normalne, wygląda jakby styki nie zwierały do końca i występuje iskrzenie albo cewka nie dostaje pełnego napięcia bo gdzieś połączenia plusowe czy też minusowe (masa) mają za duży opór . Miernik w łapę i mierzyć, można też zdjąć obudowę z tego przekaźnika i oglądnąć styki

Awatar użytkownika
Kargul
Posty: 589
Rejestracja: 23 listopada 2011, 11:44
Motocykl: BMW R1200GS
Lokalizacja: Grudziądz
Wiek: 38
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: Kargul » 06 czerwca 2018, 22:31

Czy to jest przekaźnik sterujący elektromagnesem? Pytam bo 750 ma podobną instalację do 1100 (które miałem) a nie kojarzę takiego przekaźnika. Jeżeli tak, to odszukaj przewód sterujący elektromagnesem (czarny, cienki) i podaj na niego bezpośrednio z aku plus, tylko upewnij się, że to ten przewód. Rozrusznik powinien zakręcić. Jeśli zakręci to możesz podmienić ten przekaźnik zwykłym samochodowym. Ale to jest rozwiązanie na krótką metę. jakby to był ten problem (przekaźnik sterujący elektromagnesem), a do końca nie rozumiesz co piszę to dzwoń (nr w profilu), postaram się wyjaśnić dokładniej o co chodzi

Awatar użytkownika
jamajka92
Posty: 97
Rejestracja: 03 maja 2011, 09:56
Motocykl: Virago XV 750 '96
Lokalizacja: Poniatowa
Wiek: 26
Kontakt:
Status: Offline

Re: Virago 750 nie kreci, obrotomierz szaleje

Post autor: jamajka92 » 10 czerwca 2018, 14:50

Problem został już rozwiązany :)

Protip dla potomności:
Problem częściowo była odlutowana klema, lecz główna przyczyna był uszkodzony akumulator który wogole się nie ładował.

Dziękuję wszystkim za pomoc :)

Wysłane z mojego Redmi Pro przy użyciu Tapatalka

ODPOWIEDZ